MozillaZine

Login Repeatedly a Time-Wasting Problem

Post a reply

:
In an effort to prevent automatic submissions, we require that you enter both of the words displayed into the text field underneath.
Smilies
:D :) :( :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: =D> #-o :^o [-X [-o< 8-[ [-( :-k ](*,) :-"
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Login Repeatedly a Time-Wasting Problem

Re: Login Repeatedly a Time-Wasting Problem

Post by malliz » February 7th, 2017, 7:24 pm

James wrote: They are working on it with Lithium.

Very effective in some cases :)

Re: Login Repeatedly a Time-Wasting Problem

Post by James » February 7th, 2017, 7:18 pm

if you mean Mozilla's own support site https://support.mozilla.org/ (and not this independent forum) then there is known login issues at moment (even with password resets) since they made the new Lithium software live earlier today. Even the Mods/Admins are having problems logging in also as only new accounts created after the change seem to be able to post. They are working on it with Lithium.

Re: Login Repeatedly a Time-Wasting Problem

Post by DanRaisch » February 7th, 2017, 7:18 pm

What user name are you trying to use to log in?

Login Repeatedly a Time-Wasting Problem

Post by Hikermann » February 7th, 2017, 5:11 pm

1. At this point I do not believe there is a solution: REPEATEDLY, when attempting to log-in at Mozilla / Thunderbird, I'm informed my information is incorrect -- even though it has repeatedly been "corrected" . . .
2. THE REAL REASON I"M ATTEMPTING TO GET TO A DISCUSSION FORUM:
- Have Thunderbird installed on both my desktop PC and MacBook;
- why, when sometime there is a "we're sending you a confirmation email message" or some such, might it show up in my PC INBOX or SPAM folders (but never disappears entirely), while
- on the the MacBook it may or may not show up in INBOX (so am assuming it sometimes gets chopped off as "spam" and, thus, disappears entirely) but nothing ever shows up in the SPAM (or JUNK) folder?

Settings I need to attend to so MacBook SPAM folder at least receives it?

Thanks, much appreciated.
Nels

Top