MozillaZine


CODE: SELECT ALL doesn't work.

Post a reply

Confirmation code
Enter the code exactly as it appears. All letters are case insensitive.
Smilies
:D :) :( :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: =D> #-o :^o [-X [-o< 8-[ [-( :-k ](*,) :-"
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: CODE: SELECT ALL doesn't work.

Re: CODE: SELECT ALL doesn't work.

Post by elist74 » November 23rd, 2017, 9:10 am

Hi, me to when i click "select all" (here on the mozillazine site) , the page jump at the top.


I'm on Linux.

Re: CODE: SELECT ALL doesn't work.

Post by Ed1 » November 20th, 2017, 6:45 am

I am seeing this same issue. If this is a longstanding problem with the Mozillazine web site, that is disappointing.

Please fix.

Re: CODE: SELECT ALL doesn't work.

Post by LIMPET235 » November 20th, 2017, 5:00 am

Moving to Site Discussion...

Re: CODE: SELECT ALL doesn't work.

Post by Gingerbread Man » November 20th, 2017, 4:34 am

morat wrote:Code Select All solution by Alice0775
viewtopic.php?f=11&t=3028516

Run a user script because the owner of this site can't be bothered to fix an issue reported back in March.

Re: CODE: SELECT ALL doesn't work.

Post by morat » November 19th, 2017, 9:22 pm

Code Select All solution by Alice0775
viewtopic.php?f=11&t=3028516

Similar thread: viewtopic.php?f=11&t=3035576

CODE: SELECT ALL doesn't work.

Post by hch » November 19th, 2017, 8:32 pm

Noticed this a day or so ago.

When I select (left click) SELECT ALL, the page jumps to the top. In the past, the coding would be selected and I would right click COPY.

Anyone else have this happen? Using WIN 7.

Not a big deal. Perhaps a setting I missed?

Top