MozillaZine

Moderation / Spam / Login Activation Requests

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: =D> #-o :^o [-X [-o< 8-[ [-( :-k ](*,) :-"
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Moderation / Spam / Login Activation Requests

Re: Moderation / Spam / Login Activation Requests

Post by LIMPET235 » July 23rd, 2020, 4:24 am

Zapped by the "MM".
Ta malliz.

Re: Moderation / Spam / Login Activation Requests

Post by malliz » July 22nd, 2020, 8:11 pm

Re: Moderation / Spam / Login Activation Requests

Post by DanRaisch » July 19th, 2020, 3:45 pm

It was moved to MozillaZine Tech.

Re: Moderation / Spam / Login Activation Requests

Post by ElTxolo » July 19th, 2020, 6:51 am

viewtopic.php?f=40&t=3063068

Question totally out of context, which has nothing to do, with the SeaMonkey support forum ... Image

Re: Moderation / Spam / Login Activation Requests

Post by Frank Lion » July 18th, 2020, 3:35 am

I see someone has been clearing up that new members list. Just 1 perp from me this time, hurrah -

memberlist.php?mode=viewprofile&u=3012937

Re: Moderation / Spam / Login Activation Requests

Post by LIMPET235 » July 13th, 2020, 12:15 pm

Hi Frank,
Thanks but that didn't make any difference.
I still cannot load that particular post.

I've even closed Firefox & re-started it.....Same result.

Just says...Looking up etc., etc.... & never does.

I don't have the problem with Firefox v62, just this old one. (v 20.)
(Disregard the UA.).

Re: Moderation / Spam / Login Activation Requests

Post by Frank Lion » July 13th, 2020, 11:01 am

LIMPET235 wrote:Well now. Here's a strange one for you.

Bet your cache needs clearing.

Re: Moderation / Spam / Login Activation Requests

Post by LIMPET235 » July 13th, 2020, 10:11 am

Well now. Here's a strange one for you.

I have my last post, just above Frank's reply, bookmarked > viewtopic.php?p=14867881#p14867881
When I try to delete it & update Frank's reply..(as I normally do),..it doesn't load at all.
Says "Connecting" for ages & ages & never completes.
It's constantly > Looking up "forums.mozillazine.org" at the lower LHS.

eg; > viewtopic.php?p=14867882#p14867882

Any ideas?

This post was able to be updated & bookmarked just fine.
> viewtopic.php?p=14867906#p14867906

Re: Moderation / Spam / Login Activation Requests

Post by Frank Lion » July 13th, 2020, 5:38 am

LIMPET235 wrote:So stuckified.
Ta Frank.

Many thanks.

Re: Moderation / Spam / Login Activation Requests

Post by LIMPET235 » July 13th, 2020, 5:30 am

So stuckified.
Ta Frank.

Re: Moderation / Spam / Login Activation Requests

Post by Frank Lion » July 13th, 2020, 5:21 am

viewtopic.php?p=14867877#p14867877

Please do 2 month Sticky (unlocked) on above.

Thanks.

Re: Moderation / Spam / Login Activation Requests

Post by Frank Lion » July 10th, 2020, 3:52 pm

memberlist.php?mode=viewprofile&u=3011234

This is ridic! I'm going to turn in these perps once a week from now on.

Top

cron