MozillaZine

Where's user agent info on forum posts?

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: =D> #-o :^o [-X [-o< 8-[ [-( :-k ](*,) :-"
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Where's user agent info on forum posts?

Re: Where's user agent info on forum posts?

Post by Scarlettrunner20 » June 5th, 2018, 12:28 am

James wrote:One possibility on cause is viewtopic.php?f=11&t=3039849&hilit=user+agent


Aha! Ublockorigin is on both computers on Fx 52.8 ESR. I just updated it on Windows 8 to 1.16.8 which just came out a few hours ago (according to the new Addons site but old Addons site says it came out on May 25?) so I need to update on Windows 10 also. On Windows 8, Fanboys list will not update and is non-functional. It says "a network error caused the problem". I have no idea what network error as several of the other lists updated just now with no problems.

Fanboys list not working on Windows 8 would explain why I see the user agent string on it. On Windows 10, I have no problems keeping Fanboys list up to date and that is probably why I don't see the user agent string here on Windows 10.

Re: Where's user agent info on forum posts?

Post by James » June 4th, 2018, 11:28 pm

Re: Where's user agent info on forum posts?

Post by Scarlettrunner20 » June 4th, 2018, 8:32 pm

Thanks, but no thanks. I have Windows 10 Pro business version all tied down as far as Windows Updates goes. I'm staying on 1709 until this fall (when 1709 is approximately 365 days old and update is then required, but less for me since I got the computer in late December). I'm a big fan of https://www.askwoody.com. We're postponing updating to 1803 until a lot of the problems with it are resolved.

Have you had others on Windows 10 report it missing? The forums look really odd without it! (I see it currently as I am on my Windows 8 machine).

Re: Where's user agent info on forum posts?

Post by DanRaisch » June 4th, 2018, 6:22 pm

It's still present under Win 10 1803 17134.81. Maybe see if you can update Windows once again.

Where's user agent info on forum posts?

Post by Scarlettrunner20 » June 4th, 2018, 5:39 pm

Why is user agent information (lower right bottom) missing on all forum posts here now on all browsers on Windows 10 Pro 1709 16299.461?

I've always seen that string on all posts ever since I call recall here until now.

I see the information on all browsers on my Windows 8.0 Pro computer. So, why can't I see it on Windows 10? I just did the Microsoft May cumulative update for 1709 yesterday and I think I saw the string with earlier builds.

Top