MozillaZine


Insert Img from format bar doesn't seem to work (Linux)

Post a reply

Confirmation code
Enter the code exactly as it appears. All letters are case insensitive.
Smilies
:D :) :( :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: =D> #-o :^o [-X [-o< 8-[ [-( :-k ](*,) :-"
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Insert Img from format bar doesn't seem to work (Linux)

Re: Insert Img from format bar doesn't seem to work (Linux)

Post by phkhgh » January 2nd, 2021, 7:31 pm

" it would be too big for IMG tags"
OK, that explains it. I missed that in the training manual. Thanks for the tip adding L or s to the URL. I won't remember it past next Tues, unless Imgur has a highly visible "shortcuts / tips" sheet.

I clicked "add image" on the forum's toolbar (I'm using Fx 84 - Linux), then pasted the external link between [img]&[/img] - copied from Imgur's URL, after the image was uploaded.
It just displayed the word "Image."
So I just pasted the image URL by itself & it displayed.

Re: Insert Img from format bar doesn't seem to work (Linux)

Post by James » January 2nd, 2021, 2:03 pm

Are you actually linking to the image itself or the page the image is on? when using the IMG tags.

http://forums.mozillazine.org/faq.php?mode=bbcode#f5r0

Your image is https://i.imgur.com/XsFSjHJ.png however it would be too big for IMG tags anyways with it being 1053 × 2065 pixels as it would cause scrolling.

Though with imgur you can make the image be a large or small thumbnail link to full size 1053 × 2065 image. Just add l for large or s for small at end of file name. https://i.imgur.com/XsFSjHJl.png or https://i.imgur.com/XsFSjHJs.png

Just quote the post to see how below is done for large thumbnail link to full size. The links should be on imgur when you uploaded.

Image

Re: Insert Img from format bar doesn't seem to work (Linux)

Post by DanRaisch » January 2nd, 2021, 6:08 am

In what application are you trying to do that?

Insert Img from format bar doesn't seem to work (Linux)

Post by phkhgh » January 1st, 2021, 9:08 pm

Hovering the Img button shows, Insert Image Image.
But inserting the URL from Imgur: Image, nothing but the word "Image" shows up in submitted post.
Tried it w/o the secure conn. - http; no diff.

Had to just enter the url w/o any codes around it, then it shows OK when click the live link.

Top