MozillaZine

Can't log in

Post a reply

:
In an effort to prevent automatic submissions, we require that you enter both of the words displayed into the text field underneath.
Smilies
:D :) :( :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: =D> #-o :^o [-X [-o< 8-[ [-( :-k ](*,) :-"
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Can't log in

Post by Guest » December 15th, 2005, 8:51 pm

If you have separate registration systems you need to specify which they are for. Instead of just the word "registration" use "FORUM Registration" and "?????? (whatever it is) Registration. I used the registration at the top right side of the page. I do not see any other registration area so I am not sure what you are talking about. I will figure out the answer to my question with some experimentation or another forum, -it will be faster than trying to get an answer here.

-Thanks anyway

Post by James » December 14th, 2005, 12:27 am

I still cannot find sdsmcintyre or any similar user names.

Just to be sure... which did you register at http://forums.mozillazine.org/profile.php?mode=register (<forums) or at http://www.mozillazine.org/members/ as they are separate accounts.

If the sdsmcintyre account is active on forums, you would not be able to use it while as a Guest as you just did for example.

Post by sdsmcintyre » December 13th, 2005, 11:59 pm

hellene-

This is the error message I get when I try to RE-validate from the email sent to my registered email address:

"The user account "sdsmcintyre" has already been validated!"

You can see the spelling is correct and that there are no extra spaces etc. You should be able to find it easily in your Admin panel.

The validation was accepted the first time, but I was unable to log in afterward and still can't login with the absolutely correct information, no errors on the password or user name. Cookies are all enabled.

Something is bogus with your registration process. I also Admin on a very large vB system, much larger than this one and in the course of my job I register at many sites with no problems.

I use Thunderbird for my work email client and have a question. I am trying to work with my filters to handle the large volume of mail I get on our system and the correspondingly HUGE amount of spam I also receive.

Post by Vectorspace » December 13th, 2005, 3:28 pm

Paulfox's "Can't stay logged in" dicussion has been split to its own thread: http://forums.mozillazine.org/viewtopic.php?t=354646

Post by hellene » December 13th, 2005, 11:03 am

sdsmcintyre - it will let you edit posts once you manage to get registered. I can't find a username that looks like sdsmcintyre (tried searching for anything starting sds* but nothing turns up). What username did you try to register.

registration inoperable

Post by sdsmcintyre » December 13th, 2005, 6:00 am

sdsmcintyre wrote:Registration just plain does not seem to work. Even with a validated active account from the email sent it won't let me log in. The system does recognize that I have validated the account tho. Even with cookies specifically enabled completely for this site all I get is an error message that won't even stay on the screen long enough to copy it. Something like "you have specified an incorrect or inactive username or invalid password". Unfortunately the user name and password is absolutely correct. The system will not even recognize my email address for the same account when I finally in desperation entered a request for a lost password.


This system will not even let me edit my own posts but then as a "guest" how could it... :(

Post by Guest » December 13th, 2005, 5:57 am

Registration just plain does not seem to work. Even with a validated active account from the email sent it won't let me log in. The system does recognize that I have validated the account tho. Even with cookies specifically enabled completely for this site all I get is an error message that won't even stay on the screen long enough to copy it. Something like "you have specified an incorrect or inactive username or invalid password". Unfortunately the user name and password is absolutely correct. The system will not even recognize my email address for the same account when I finally in desperation entered a request for a lost password.

Post by pigsonthewing » November 30th, 2005, 3:51 pm

RAF wrote:The account for ' pigsonthewing ' has been activated. You should be able to login now.

Indeed. Thank you.

Post by RAF » November 30th, 2005, 6:06 am

The account for ' pigsonthewing ' has been activated. You should be able to login now.

Post by Guest » November 30th, 2005, 5:31 am

pigsonthewing or pigsonthewinguk

Post by RAF » November 30th, 2005, 4:26 am

Hi old,

We'll need the username with which you tried to register in order to activate the account.

Can't log in

Post by Guest » November 30th, 2005, 3:50 am

I'm old:

Sorry, but your password cannot be retrieved because your account is currently inactive. Please post your account name and problem in the MozillaZine Site Forum and a moderator will assist you.

Mt y acocunt is mozillazine [a-t] pigsonthewing.org.uk

Top