MozillaZine

Somebody fix MeCasa's Tunes Thread in Afterdark please.

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) :( :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: =D> #-o :^o [-X [-o< 8-[ [-( :-k ](*,) :-"
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Somebody fix MeCasa's Tunes Thread in Afterdark please.

Post by Guest » March 13th, 2006, 2:35 pm

Sounds like the phpBB database has become corrupt. Hopefully Jason has a backup available.

Post by ex-RA F » March 13th, 2006, 2:30 pm

Any thread where I ever posted in has been tampered with. Now the database has some problems with them, I guess.

Post by Zoolcar9 » March 13th, 2006, 2:27 pm


I saw many threads have the same issue, including the Forums Upgraded - Post Issues Here thread

Post by Thumper » March 13th, 2006, 2:11 pm

Oh no. Whatever would AfterDark do without the most pointless thread in history.

- Chris

Post by R@F » March 13th, 2006, 1:39 pm

Maybe it has something to do with someone deleting all my posts as 'RAF'?

Would someone care to explain what I did wrong?

Post by BenBasson » March 13th, 2006, 1:18 pm

Maybe not, I've let Kerz know.

Post by BenBasson » March 13th, 2006, 1:15 pm

If you keep replying, it should put it back on track. Watch this space.

Somebody fix MeCasa's Tunes Thread in Afterdark please.

Post by condorito » March 13th, 2006, 1:04 pm

Something weird happened to it. If you click to see the first page, everything seems normal, but if you click to see the last page, it says it has no posts.

Image

Top