MozillaZine

Forums Upgraded - Post Issues Here (2.0.21)

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
RAF
Moderator

User avatar
 
Posts: 12606
Joined: November 5th, 2002, 2:19 pm
Location: .nl

Post Posted January 15th, 2005, 4:13 pm

Do NOT uninstall IE. The system needs it to run correctly for different tasks. Just don't use it anymore. Trying to uninstall IE will end in tears.

JRSellers
 
Posts: 36
Joined: June 17th, 2004, 10:14 pm

Post Posted January 15th, 2005, 4:57 pm

JRSellers wrote:Well, I'd suggest either fixing the EMail Notification Of Replies feature


Guess you fixed it, cuz I'm gettin' ENRs now.

mqwright
 
Posts: 2
Joined: January 15th, 2005, 3:37 pm

Post Posted January 15th, 2005, 8:43 pm

i take it that if my browser bar suddenly shows internet explorer...that's ok? and when i get security updates from microsoft...do i continue to download and install those??
mlw

JRSellers
 
Posts: 36
Joined: June 17th, 2004, 10:14 pm

Post Posted January 15th, 2005, 11:22 pm

mqwright wrote:when i get security updates from microsoft...do i continue to download and install those??


From Windows Update (which requires IE to run)? yes.
From email attachments? HELL NO. These are fakes.

LanaiGuy

User avatar
 
Posts: 60
Joined: July 12th, 2004, 12:03 pm

Post Posted January 20th, 2005, 6:54 am

I've tried and failed to change my profile email addy and to upload a tiny avatar from my harddrive. All the clicks go through, but when I go back to the profile nothing's changed.

BenBasson
Moderator

User avatar
 
Posts: 13671
Joined: February 13th, 2004, 5:49 am
Location: London, UK

Post Posted February 13th, 2005, 5:48 am

Quick Reply is broken as of this morning. Can someone please make a non-JavaScript way of doing this when they fix it?

peter.reisio

User avatar
 
Posts: 3166
Joined: March 3rd, 2004, 6:57 pm

Post Posted February 13th, 2005, 10:49 am

Mucho seconded. Might check here before jumping into the code.

tanstaafl
Moderator

User avatar
 
Posts: 46692
Joined: July 30th, 2003, 5:06 pm

Post Posted February 19th, 2005, 3:11 am

Searching old threads (more than a couple of days old) is still broken if you specify "terms". Searching old threads based just on the authors name works fine.

For example, trying finding any old threads that mention "mboxo" or "mboxrd". You'll only find
http://forums.mozillazine.org/viewtopic ... oxo+mboxrd from two days ago.

greenknight

User avatar
 
Posts: 6185
Joined: December 13th, 2004, 2:28 am
Location: In the shadow of Mount St. Helens

Post Posted February 19th, 2005, 3:17 am

You are in the wrong place, but don't delete Internet Explorer. You need it as a backup. Oops that wasn't the last page...but I just used quick reply, so I guess it's fixed. There is one glitch that's been bugging me, though. Sometimes when viewing a post it expands to where it's too wide for the screen, I have to scroll back and forth to read.

makaiguy

User avatar
 
Posts: 16863
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted February 19th, 2005, 10:20 am

dstarfire wrote:What's up with this funky e123weekday... stuff for when a post was made? What does it mean, how do I translate it? aside from the day of the week, it makes no sense at all.


See this thread: http://forums.mozillazine.org/viewtopic.php?t=220876
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 79.0 (64bit), TB 68.11.0 (32-bit) ║ Android 10/7.1.1: FF Mobile 68.11.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

MikeBCda

User avatar
 
Posts: 13
Joined: February 20th, 2005, 2:48 pm
Location: Southern Ont., Canada

Post Posted February 20th, 2005, 6:10 pm

How about adding a "legend" explaining those forum-status symbols (at the far left), as is standard practice on most boards? I finally figured them out for myself, but that "bouncing" (exploding?) one for very active threads stumped me for a while.
My name is Any Key - please don't hit me.

makaiguy

User avatar
 
Posts: 16863
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted March 1st, 2005, 8:57 pm

JRSellers wrote:Well, I'd suggest either fixing the EMail Notification Of Replies feature, or just switch over to vBulletin.

That's why I'm reluctunt to post any issues problems I may have with Firefox and Thunderbird in here...I'm not getting email notifications.


Even without email notifications, just click on the View my Posts link in the upper right of the forum home page. Shouldn't be too hard to find the topic of interest.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 79.0 (64bit), TB 68.11.0 (32-bit) ║ Android 10/7.1.1: FF Mobile 68.11.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

makaiguy

User avatar
 
Posts: 16863
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted March 1st, 2005, 9:05 pm

greenknight wrote:There is one glitch that's been bugging me, though. Sometimes when viewing a post it expands to where it's too wide for the screen, I have to scroll back and forth to read.


Please see: http://forums.mozillazine.org/viewtopic ... 72#1246572

The one drawback to the above approach is that it disables the abilit to submit a quick reply for that message, but you can still use the [Post Reply] hyperlink at the bottom of the page.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 79.0 (64bit), TB 68.11.0 (32-bit) ║ Android 10/7.1.1: FF Mobile 68.11.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

greenknight

User avatar
 
Posts: 6185
Joined: December 13th, 2004, 2:28 am
Location: In the shadow of Mount St. Helens

Post Posted March 2nd, 2005, 12:38 am

Yeah, I saw that after I posted here. Way too much trouble,decided to just live with the minor annoyance of scrolling back and forth. And I like quick reply, when it was broken I missed it. Thanks anyway.
Win 10 Home x64, Linux Mint 19.1 MATE x64, AMD A8 5600K APU 3.6 GHz (3.9 Turbo), AMD Radeon HD 7560D (integrated graphics). G.Skill Ares DDR3-2400 (running at 1866) 8GB, Firefox 79.0, Developer Edition 80.0b6 (Win only), Nightly 81.0a1x64 (Win), Nightly 81.0a1 (Linux AMD64) .

wget

User avatar
 
Posts: 4701
Joined: November 8th, 2002, 9:51 am
Location: Denmark

Post Posted March 9th, 2005, 2:03 pm

Oops.
To the cast and crew of Arrested Development: Thanks for the many great laughs.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 3 guests