MozillaZine

Contact a Board Administrator? Log-in, registration issues

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Daifne
Moderator

User avatar
 
Posts: 122999
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted March 24th, 2010, 1:22 pm

I edited all the email addresses now, just in case.

Guest
Guest
 

Post Posted March 24th, 2010, 2:11 pm

OK....I tried Safe Mode, same result (ie, someone else has my email address). I could open a gmail address, but desperately want to avoid that. It's interesting that Safe Mode cripples the addons, it's addons I wanted to post a question about (they won't stay disabled). FWIW, I have experienced this same problem on one or two other message sites like this one (I'm trying hard to recall which ones they are, but no luck yet). I suspect you're all using the same message platform, and there's an underlying problem. You're welcome to use my Comcast address to reach me if a solution pops up, altho I intend to keep watching here for awhile.. Many thanks for your efforts (XP/SP3, FF3.6.2)

smsmith
Moderator

User avatar
 
Posts: 19366
Joined: December 7th, 2004, 8:51 pm
Location: Indiana

Post Posted March 24th, 2010, 2:33 pm

You can post as a guest in the Firefox Support forum, as you've already discovered. I recommend you do it that way for now since none of use here can figure out what's going on, that'll be your quickest way to get help.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Guest
Guest
 

Post Posted March 24th, 2010, 2:55 pm

See if this helps in diagnosis.....this problem occurs after I register and use the board at least once. I then go away, and maybe revisit the board 9 months later. When I login this time, I may submit the wrong password. I'm then told to correct the password, which I do. But then I'm told someone else has that password, user name or email. At that point I can't get out of the loop, and re-registration (with a different email address) is the only solution. So don't make a password error, you can't fix it!

naisanza2
Guest
 

Post Posted February 20th, 2013, 6:07 am

I'm adding onto this thread because it's exactly what I'm looking to do.

username: naisanza
naisanza at gmail dot com
I registered yesterday, received the activation email, activated it, logged in, then 10 minutes later my session ends and when I log in again I receive this message: "Your account has been manually deactivated and is only able to be reactivated by an administrator".

LIMPET235
Moderator

User avatar
 
Posts: 37585
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted February 20th, 2013, 6:31 am

Hi,
I checked your name & IP & it came back as a spammer & I de-activated the acct.
So what would you have me do now, seeing as you're still using the same IP?
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

RobertJ
Moderator

User avatar
 
Posts: 10234
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted February 20th, 2013, 7:04 am

.
naisanza2, Your IP indicates:

City: Fort Collins
Organization: USDA - Office of Operations

It also is in a database of spammers as noted by LIMPET235. Since the machine is likely a USDA machine it is probably infected by malware or was at one time. Have your IT people check it. If it is clean they can try to get the IP removed. This is the database I check; LIMPET235 may have use a different one.


.
FF 57.0 - FF 58b4 - Palemoon 27.3.0 - TB 52.4 - Mac OSX 10.13.1
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

LIMPET235
Moderator

User avatar
 
Posts: 37585
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted February 20th, 2013, 7:14 am

Thanks Robert. I usually use "stopforumspam.com", & it's pretty good, so if I'm in error due to a technicality, I apologise.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

RobertJ
Moderator

User avatar
 
Posts: 10234
Joined: October 15th, 2003, 7:40 pm
Location: Chicago IL/Oconomowoc WI

Post Posted February 20th, 2013, 7:22 am

LIMPET235 wrote:Thanks Robert. I usually use "stopforumspam.com", & it's pretty good, so if I'm in error due to a technicality, I apologise.


The user's IP also shows up in Spambot; that is two hits so I still think the best thing would be for the IT people to check the machine.


.
FF 57.0 - FF 58b4 - Palemoon 27.3.0 - TB 52.4 - Mac OSX 10.13.1
Computers I've used: IBM 7094/UNIVAC 1108/IBM 360/DEC PDP11/DEC VAX-11 780/DEC VAXstation 8000/Sun SPARCstation 2/Mac from 1984 to 2017

James
Moderator

User avatar
 
Posts: 27070
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted February 20th, 2013, 3:49 pm

Problem is the single result I get for IP on stopforumspam was from August 2012 where a lot can change since then. I would have given the account a chance and I only use IP for secondary check or backup to email.

globalpl_unplugged
Guest
 

Post Posted March 31st, 2013, 1:08 pm

Wow, God bless Google!!!

Glad I found this place. globalplayer on the keys, from a 77.7.* IP range, which appears to be almost entirely banned currently.
That's what I got as well.
One was until Dec 06 2013, the other two were permanent (I tried 3 times, dynip).

Let me tell you I'm just a humble developer who loves to code extensions, hence the great part of my posts has always been about this topic.

Nice Easter gift I must say!!!
Please look into this.

Thank you.

gp

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted March 31st, 2013, 1:16 pm

Most likely you are just getting the forum gremlin. Since you are posting from a 77.7* ip now it isn't banned. Just ignore it.
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

globalpl_unplugged
Guest
 

Post Posted March 31st, 2013, 1:22 pm

Getting the WHAT? lol

I swear to $whoever_you_want_to that I HAVEN'T reconnected since I wrote the post above. Definitely NOT.
5 minutes ago, there was the "permanently banned" message.

So it might be some admin/moderator realized he made a mistake and silently (!) lifted the ban.

Wait, I remember I sometimes get a 217.* too. Maybe these ones are affected.
Meh. Looks I'm gonna have to do me a *.sh that greps for ifconfig then reconnects once it gets a 217* one. ;)

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted March 31st, 2013, 1:44 pm

The forum is suffering from an occasional bug that incorrectly tells folks that their IP has been banned. It hasn't been. Simply click on Forum index and you will get the front page.

Some people have reported the problem goes away if you clear you cache or remove all cookies associated with mozillazine.
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

globalplayer
 
Posts: 231
Joined: November 23rd, 2009, 10:37 am

Post Posted March 31st, 2013, 2:06 pm

("plugged" now)
Ah I see. Thanks for the info. Well, that must be a new critter ('new' in my wording, since I was absent for quite awhile) having recently crept into this interesting place.
Definitely never encountered anything of this kind up to end of last year.

Hopefully this will stop soon, since getting this "you're no longer welcome here, piss off" kind of message is a bit shocking with no doubt.
Last edited by globalplayer on March 31st, 2013, 2:10 pm, edited 1 time in total.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 4 guests