MozillaZine

Why is my username currently inactive?

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Deactivated1976
Guest
 

Post Posted March 22nd, 2012, 10:44 am

I login fairly frequently. Today got this message:
The specified username is currently inactive. If you have problems activating your account, please contact a board administrator.

Is it really inactive, or is the board having issues? I've also never spammed the forum or had a warning. What's up?

How do you contact an administrator (& transmit private info securely about an acct), w/o being able to login? If I click on Administrators link at page bottom, it takes me to login screen...

Thanks.

LIMPET235
Moderator

User avatar
 
Posts: 37598
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted March 22nd, 2012, 10:48 am

What username?
"Deactivated1976" returns as not on this board.
Might be the forum playing again.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

Deactivated1976
Guest
 

Post Posted March 22nd, 2012, 10:53 am

LIMPET235 wrote:What username?
"Deactivated1976" returns as not on this board.
Might be the forum playing again.

phkhgh is the registered name.

You do know that you can't login w/ a guest name that is a registered user name?

LIMPET235
Moderator

User avatar
 
Posts: 37598
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted March 22nd, 2012, 10:59 am

Your username was not deactivated but I re-activated it.
Try logging in again.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

phkhgh
 
Posts: 807
Joined: January 25th, 2007, 2:49 pm
Location: So. U.S.A.

Post Posted March 22nd, 2012, 11:10 am

It said it was deactivated (on several tries - spaced out). But you re activating it seems to have fixed it. Thanks.

This forum software has more bugs than a rotting log.:)

LIMPET235
Moderator

User avatar
 
Posts: 37598
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted March 22nd, 2012, 11:24 am

Nope. Not a bug but our resident "Green Gremlin."

& You're welcome.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-56.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.11.0.
RadioYachting.
(Always choose the "Custom" Install.)

James
Moderator

User avatar
 
Posts: 27082
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted March 22nd, 2012, 4:00 pm

phkhgh wrote:It said it was deactivated (on several tries - spaced out). But you re activating it seems to have fixed it. Thanks.

This forum software has more bugs than a rotting log.:)

Actually it may not be the forums fault but due to you changing your email address on March 8 and then not clicking on activation link in email sent to new email address.

Nali732
Guest
 

Post Posted April 29th, 2012, 5:42 pm

My username is inactive as well. It's Nali732, can you help me?

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted April 29th, 2012, 6:25 pm

No such user exists in the database, I even searched for *732*. If it did exist you would not be able to use it as a guess username.
What is the email address registered with? Write it like this name AT example Dot com
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

Maurosuarez7
Guest
 

Post Posted September 9th, 2013, 4:34 pm

i have the the same issue help!!!

James
Moderator

User avatar
 
Posts: 27082
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted September 9th, 2013, 4:39 pm

Maurosuarez7 wrote:i have the the same issue help!!!

I do not have a working crystal ball on hand at moment so perhaps you could give us the username to look at?.

Maurosuarez7
Guest
 

Post Posted September 10th, 2013, 4:15 pm

its Maurosuarez7

James
Moderator

User avatar
 
Posts: 27082
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted September 10th, 2013, 4:32 pm

If Maurosuarez7 was indeed a registered username on forums.mozillazine.org then you would not be able to use it while as a Guest poster. Also the Maurosuarez7 name does not exist in user search regardless whether username is activated or not.

Either you did not register with that exact spelling of username here or you perhaps registered with this name on a mozilla.org site instead.

notyet
Guest
 

Post Posted September 14th, 2013, 1:27 pm

Hi!
I registered in the message board yesterday, but so far have not received the activation message for the username (zeroleft), despite several requests for re-sending.
Am I doing something wrong?

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted September 14th, 2013, 1:37 pm

I activated your account. See if you can log on.
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 3 guests