MozillaZine

(stiicky) Submit is not submitting my post?

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
rsx11m
Moderator
 
Posts: 14421
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted June 18th, 2015, 5:01 pm

dfoulkes wrote: is the problem fixed? ... or am I just lucky...

Still "works" for me. :doubt:
No response from kerz so far.

Frank Lion

User avatar
 
Posts: 19642
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted June 18th, 2015, 5:23 pm

rsx11m wrote:Still "works" for me. :doubt:

Read this post, clicked for Page 7 and endless loading. Then opened the most JS intensive media site in the UK to test...loaded fine.

Clicked the quote link to make this post - endless loading. Finally it loaded and will, probably, now be OK for another few hours and then it will happen again.

The cache was already empty as my cache and cookies empty on exit and this was on first opening and no point clearing the site cookie or I wouldn't be logged in.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

rsx11m
Moderator
 
Posts: 14421
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted June 18th, 2015, 5:25 pm

To be more specific - that was ironic, I had a couple of hangs just now... 8-)
Same here with cache/cookies being emptied when quitting SeaMonkey.

Edit: This post went through for a change.

patrickjdempsey

User avatar
 
Posts: 23734
Joined: October 23rd, 2008, 11:43 am
Location: Asheville NC

Post Posted June 19th, 2015, 12:31 am

Having such bad connection issues both at home and at work lately I can't tell what's going on.
Tip of the day: If it has "toolbar" in the name, it's crap.
What my avatar is about: https://addons.mozilla.org/en-US/seamonkey/addon/sea-fox/

mightyglydd

User avatar
 
Posts: 9091
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted June 19th, 2015, 11:15 am

Just happened here again, while it was 'connecting' I banged up another six tabs/sites which opened instantly, when 'zine finally loaded navigating within was as slow as connecting.
@Editing this post was painfully slow 'connecting'..
Last edited by mightyglydd on June 19th, 2015, 11:21 am, edited 1 time in total.
#KeepFightingMichael

dfoulkes

User avatar
 
Posts: 22186
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted June 19th, 2015, 11:20 am

Yeah... after about 2 weeks of no issues it started up again today.... oh well... thus is life...
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Grantius

User avatar
 
Posts: 1539
Joined: June 28th, 2011, 4:14 pm

Post Posted June 24th, 2015, 5:38 am

Frank Lion wrote:
rsx11m wrote:Still "works" for me. :doubt:

Read this post, clicked for Page 7 and endless loading. Then opened the most JS intensive media site in the UK to test...loaded fine.

Clicked the quote link to make this post - endless loading. Finally it loaded and will, probably, now be OK for another few hours and then it will happen again.

The cache was already empty as my cache and cookies empty on exit and this was on first opening and no point clearing the site cookie or I wouldn't be logged in.


" Then opened the most JS intensive media site in the UK to test...loaded fine. "

Daily mail?

I'm also getting the same hanging problem

EDIT: This post submitted sucessfully... odd
Micro gaming box: AMD A10-7800 APU, 8gb RAM M350 ITX case (size of a book), Windows 10/Ubuntu
Tablet/Laptop: Asus Transformer T100, Intel Atom 2GB RAM, Windows 10 x86
Mobile:Xiaomi Redmi Note 3 Pro

Frank Lion

User avatar
 
Posts: 19642
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted June 25th, 2015, 8:32 am

Grantius wrote:" Then opened the most JS intensive media site in the UK to test...loaded fine. "

Daily mail?

Yep, used to be The Independent or the Guardian in years past, but these days the Daily Mail takes the grand high JS award, along with loading info from 300 other sites on every page load. *sigh*

Oddly, their Android app does actually work very well and fast and it's often worth booting up the tablet for them, rather than watching the throbber endlessly rotating on my desktop with them.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

avada
 
Posts: 1762
Joined: February 10th, 2008, 6:30 am
Location: Hungary

Post Posted June 30th, 2015, 9:02 am

I'm experiencing this for several weeks now. Really annoying.

Maybe I'm imagining it, but if I make a most quickly it doesn't seem to happen. But if I take a few minutes - which is most of the time - it always hangs.
Maybe something that shouldn't times out?

Edit:
This post seems to verify this. I made it quickly and it didn't hang.

Now I'm going to leave it for a few minutes. Edit: And it didn't hang. Oh well, so much for this theory.

patrickjdempsey

User avatar
 
Posts: 23734
Joined: October 23rd, 2008, 11:43 am
Location: Asheville NC

Post Posted June 30th, 2015, 2:42 pm

avada wrote:I'm experiencing this for several weeks now. Really annoying.


Then you are lucky, the rest of us have been experiencing it for months.

Posted April 9th, 2015


And it had been going on for some time before anyone made this thread. As recommended a zillion times already, either close the tab or click on the thread title in blue to reload the thread.
Tip of the day: If it has "toolbar" in the name, it's crap.
What my avatar is about: https://addons.mozilla.org/en-US/seamonkey/addon/sea-fox/

avada
 
Posts: 1762
Joined: February 10th, 2008, 6:30 am
Location: Hungary

Post Posted June 30th, 2015, 3:25 pm

patrickjdempsey wrote:
avada wrote:I'm experiencing this for several weeks now. Really annoying.


Then you are lucky, the rest of us have been experiencing it for months.

Posted April 9th, 2015


And it had been going on for some time before anyone made this thread. As recommended a zillion times already, either close the tab or click on the thread title in blue to reload the thread.


Well, several weeks includes months. :) I just didn't make lag about it, so I don't know for sure.

Brummelchen
 
Posts: 2870
Joined: March 19th, 2005, 10:51 am

Post Posted July 1st, 2015, 4:30 am

today its really getting hot here in germany, but i dont assume that MZ is served from this location ^^
just experienced several heavy lags.

Frank Lion

User avatar
 
Posts: 19642
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted July 1st, 2015, 3:43 pm

Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

MarkRH

User avatar
 
Posts: 1200
Joined: September 12th, 2007, 2:30 am
Location: Oklahoma City, OK

Post Posted July 8th, 2015, 2:52 pm

Still happening. Submit just spins it's wheels and then I check the thread and my post was made.

This post submitted fine. But, I didn't take as long to make it.

dfoulkes

User avatar
 
Posts: 22186
Joined: June 28th, 2008, 10:31 pm
Location: Mesquite, Nevada

Post Posted August 3rd, 2015, 10:34 am

Not that I really want to wake this thread up... but this stuff is on-going... maybe I missed 'the fix'? ... but one thing I was wondering/noticed... is that the 'Preview' never stalls... only the Submit ... so I was wondering about that... seems to me that the Preview still has to communicate with the server(s) more or less what the Submit does... just diff. areas of board-software-code... seems like a timing value in some setup is just a little off? ... any thoughts on that?
As you can see she's (The CAT) always alert and on the prowl for Meoware !!

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 2 guests