MozillaZine

Not receiving email notifications

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
rsx11m
Moderator
 
Posts: 14415
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted June 13th, 2015, 8:01 am

mightyglydd wrote:No, now and then the site doesn't load immediately, just watch the 'spinner', sometimes for over a minute, reload doesn't help but things usually get back to normal after a while.

Ok, so you are talking about the other thread. ;-)

WildcatRay wrote:
WildcatRay wrote:Bumping, again, because notification emails continue to be quite erratic.
I did not get notification of mightyglydd's first post above, but did get one for rsx11m's. ](*,)
I did get notification of mightyglydd's second post, though.

Yeah, something weird is definitely going on. I'm not aware of kerz getting back to us on either of these issues... :-k

mightyglydd

User avatar
 
Posts: 8935
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted June 13th, 2015, 8:21 am

rsx11m wrote:Ok, so you are talking about the other thread. ;-)

No, this has nothing to do with posting, it's regarding not being able to ACCESS Mozillazine. (sometimes 'the connection has timed out')
#KeepFightingMichael

rsx11m
Moderator
 
Posts: 14415
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted June 13th, 2015, 8:25 am

Which still doesn't relate to e-mail notifications... anyway, I've seen the same 30min ago or so, but works fine atm.

mightyglydd

User avatar
 
Posts: 8935
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted June 13th, 2015, 8:28 am

Yeah, I should have started a new thread, my bad..
#KeepFightingMichael

rsx11m
Moderator
 
Posts: 14415
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted June 13th, 2015, 8:36 am

I've sent another e-mail to kerz (not a PM), let's see if there is anything he can do about it.

WildcatRay

User avatar
 
Posts: 7419
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted June 13th, 2015, 9:03 am

Thanks.
Ray

OS'es: 4 computers with Win10 (1703) Pro 64-bit; Current Firefox ESR, Beta, Nightly

ICQ5

User avatar
 
Posts: 1272
Joined: April 11th, 2014, 7:34 pm
Location: Melbourne Australia

Post Posted June 13th, 2015, 4:03 pm

iv'e been experiencing a lot of timeouts lately myself, perhaps its time us users start Donating to Kerz to get the forum moved to a better server

mightyglydd

User avatar
 
Posts: 8935
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted June 13th, 2015, 4:48 pm

Er, FYI.
http://osuosl.org/hosted-communities/mozillazine
http://osuosl.org/communities (Note Fedora)
Kerz is a Chrome developer, I doubt he has the time or inclination to switch from a server that overall, over the years, has provided a damn fine service. (I suspect FREE ?)
@This site is a 'hobby', live with it.
#KeepFightingMichael

ICQ5

User avatar
 
Posts: 1272
Joined: April 11th, 2014, 7:34 pm
Location: Melbourne Australia

Post Posted June 13th, 2015, 5:19 pm

lets all move over to Neowin then ( least it works )

JayhawksRock

User avatar
 
Posts: 10419
Joined: October 24th, 2010, 8:51 am

Post Posted June 13th, 2015, 5:47 pm

-Arch- wrote:lets all move over to Neowin then ( least it works )

Git on over there... They had a Firefox post 3 days ago you might be interested in.
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted June 13th, 2015, 6:17 pm

-Arch- wrote:iv'e been experiencing a lot of timeouts lately myself, perhaps its time us users start Donating to Kerz to get the forum moved to a better server


It depends on what you mean by time outs. If you are talking about the problems folks are reporting with posting that never ends than that is the problem we are talking about here. If you are getting timeouts for other reasons than it is likely something on your end.
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

ICQ5

User avatar
 
Posts: 1272
Joined: April 11th, 2014, 7:34 pm
Location: Melbourne Australia

Post Posted June 13th, 2015, 7:57 pm

LoudNoise wrote:
-Arch- wrote:iv'e been experiencing a lot of timeouts lately myself, perhaps its time us users start Donating to Kerz to get the forum moved to a better server


It depends on what you mean by time outs. If you are talking about the problems folks are reporting with posting that never ends than that is the problem we are talking about here. If you are getting timeouts for other reasons than it is likely something on your end.

that's what im talkin about

ltsnow

User avatar
 
Posts: 1101
Joined: March 23rd, 2006, 1:49 pm
Location: Valdosta, GA

Post Posted July 23rd, 2015, 4:17 pm

I have been subscribed to the Silvermel and Charamel extension forum for years. Just during the past week there have been two new posts and I didn't receive any notification. This is the first time this has happened.

WildcatRay

User avatar
 
Posts: 7419
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 23rd, 2015, 5:34 pm

This issue has been ongoing for quite some time. It has also be quite intermittent with no discernible pattern to when notifications will fail to be sent out. I have to remember to scroll up to see if there are posts I have not been notified of prior to the one I did receive notice of.
Ray

OS'es: 4 computers with Win10 (1703) Pro 64-bit; Current Firefox ESR, Beta, Nightly

ltsnow

User avatar
 
Posts: 1101
Joined: March 23rd, 2006, 1:49 pm
Location: Valdosta, GA

Post Posted July 23rd, 2015, 5:51 pm

WildcatRay wrote:This issue has been ongoing for quite some time. It has also be quite intermittent with no discernible pattern to when notifications will fail to be sent out. I have to remember to scroll up to see if there are posts I have not been notified of prior to the one I did receive notice of.


Thanks Ray. I didn't get a notification for your post. If it's intermittent I'll deal with it, but for me it has always worked and only for the past week it has not.

FWIW, I haave also noticed that I have had to log back in a couple of times this week. That rarely happens. Maybe there is a connection.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 1 guest