Page 1 of 1

forums.mozillazine.org dropping loading pages

PostPosted: April 30th, 2015, 10:52 am
by barbaz
Anyone else noticing that clicking links on forums.mozillazine.org to pages on forums.mozillazine.org, as well as clicking the post Preview button, sometimes results in just spinning "Connecting"? Almost as if forums.mozillazine.org just goes down for 15-seconds or so every so often...

Haven't hit this with typing forums.mozillazine.org URL in the address bar (yet?).


EDIT Earlier the status bar said "Connecting to forums.mozillazine.org...", when this happened, now it's saying "Waiting for forums.mozillazine.org"...

EDIT2 When it finally finishes, the page does load...

Re: forums.mozillazine.org dropping loading pages

PostPosted: April 30th, 2015, 11:39 am
by patrickjdempsey
Only for the last 6 years or so....

Re: forums.mozillazine.org dropping loading pages

PostPosted: April 30th, 2015, 11:43 am
by mightyglydd
Of more importance, tomorrow's International Tuba Day! http://www.tubaday.com/index.php

Re: forums.mozillazine.org dropping loading pages

PostPosted: April 30th, 2015, 1:05 pm
by barbaz
patrickjdempsey wrote:Only for the last 6 years or so....

I had not previously seen this happening here... but then again, perhaps it's because I haven't been here all that long really...

mightyglydd wrote:Of more importance, tomorrow's International Tuba Day! http://www.tubaday.com/index.php

:biggrin: I did not know that.
I used to know some tuba players who would think this is very cool.

(And yes it does take a lot of talent and lungs to play a tuba. I knew one tuba player who used to actually black out while playing tuba, because the breathing was so difficult for him.)

Re: forums.mozillazine.org dropping loading pages

PostPosted: April 30th, 2015, 5:12 pm
by mightyglydd
Test: Waltzing-Matilda - Bruce Beer.

http://www.tubaday.com/soundbytes/Waltz ... xcerpt.mp3
Happy Tuba Day you upside downers ! :)

@Sites been working fine here..last 48 hrs.

Re: forums.mozillazine.org dropping loading pages

PostPosted: April 30th, 2015, 6:41 pm
by barbaz
mightyglydd wrote:@Sites been working fine here..last 48 hrs.

Seems to be OK here too now. Guess it was just George having fun...

Re: forums.mozillazine.org dropping loading pages

PostPosted: May 2nd, 2015, 12:48 pm
by mod_wastrel
barbaz wrote:Anyone else noticing that clicking links on forums.mozillazine.org to pages on forums.mozillazine.org, as well as clicking the post Preview button, sometimes results in just spinning "Connecting"?
Twice today already (hadn't seem it much before today--once or twice maybe) -- preview, submit, whatever.

Re: forums.mozillazine.org dropping loading pages

PostPosted: May 4th, 2015, 8:56 am
by mod_wastrel
Having this problem (Connecting.....) repeatedly for the past hour. No problems getting to other sites.

Re: forums.mozillazine.org dropping loading pages

PostPosted: May 4th, 2015, 9:21 am
by barbaz
It's back here as well. :(

Re: forums.mozillazine.org dropping loading pages

PostPosted: May 4th, 2015, 9:54 am
by mightyglydd
Yet somehow you guys managed to post...
https://www.youtube.com/watch?v=gRtAO-nffz0

Image

Re: forums.mozillazine.org dropping loading pages

PostPosted: May 4th, 2015, 10:04 am
by LIMPET235
There's already a thread on this "glitch/error/fault."
> viewtopic.php?f=11&t=2927363

AFAIK....The boss is working on it.

Locking this duplicate.