MozillaZine

Is our (Google) KB Search Failing, sometimes?

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
therube

User avatar
 
Posts: 17822
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 4th, 2015, 10:59 am

With the bump, figured I'd try freeware-guide.com again, but still the same.
So I shot an email to the webmaster & he replied:
Thanks Steven
The same: ?
Working correctly (for me) @ IE, Firefox, Chrome and Opera.
Sincerely,
Miodrag

IOW he ran the same search as I did - though successfully.

So why does it work for some & not others?

ISP? I only have Comcast to check (& fail) with.
Otherwise...?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

therube

User avatar
 
Posts: 17822
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 18th, 2015, 4:14 pm

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

therube

User avatar
 
Posts: 17822
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 18th, 2015, 4:18 pm

Both google.com & www.googleapis.com need to be allowed.

Further, the "legacy HTML version" (where JavaScript is not required) is now broken:

http://cse.google.com/cse?cx=003258325049489668794:ru2dpahviq8&q=cannot+send&sa=Search&cof=FORID:0&nojs=1

403. That’s an error.

Your client does not have permission to get URL /cse?cx=003258325049489668794:ru2dpahviq8&q=cannot+send&sa=Search&cof=FORID:0&nojs=1 from this server.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 1 guest