MozillaZine

can't do search--get 404 error

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
bob c
 
Posts: 87
Joined: September 7th, 2003, 10:09 am

Post Posted June 28th, 2015, 3:08 pm

as the heading states--doing either search (board or knowledge base) gives me a 404 error--totally useless for me right now

want to ask why flash player thrashes my hard drive so much (constant) when running a vid. any thoughts on either subject--

hch
 
Posts: 94
Joined: July 24th, 2008, 2:45 pm

Post Posted June 28th, 2015, 3:14 pm

I've been getting that error for two days now.

What is going on?

Mo_D

User avatar
 
Posts: 745
Joined: January 4th, 2006, 6:34 pm

Post Posted June 28th, 2015, 3:15 pm

Search doesn't seem to be working for me either. Paste this in Google: site:http://forums.mozillazine.org flash or whatever

There's a link below the search bar to go directly to the KB.

Daifne
Moderator

User avatar
 
Posts: 123002
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted June 28th, 2015, 3:43 pm

Moving to Mozillazine Site Discussion since the search problem is a forum problem. There is already a thread about this problem there.

DanRaisch
Moderator

User avatar
 
Posts: 118027
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 28th, 2015, 3:43 pm

Looks like the KB is down. Please try again later.

James
Moderator

User avatar
 
Posts: 27115
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted June 28th, 2015, 4:29 pm

bob c wrote:as the heading states--doing either search (board or knowledge base) gives me a 404 error--totally useless for me right now-

For the forums try the Advanced search above box instead of the Google site search.

hch
 
Posts: 94
Joined: July 24th, 2008, 2:45 pm

Post Posted June 28th, 2015, 5:19 pm

James, that's where I get the error.

Using SEARCH Boards (Advanced).

James
Moderator

User avatar
 
Posts: 27115
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted June 28th, 2015, 5:24 pm

Are you going to http://forums.mozillazine.org/search.php which is the (Advanced) link above box or are you putting in a term in Search box on right and clicking Go.

Never had any issues with the forum search though some users have stated issues with the Google site search in last while.

Ok I am having trouble with the Google site search option as I got a 404 error on google.com

JayhawksRock

User avatar
 
Posts: 10432
Joined: October 24th, 2010, 8:51 am

Post Posted June 28th, 2015, 8:38 pm

Maybe Google or DNS service is getting 'cranky' now that all Google properties are https
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

therube

User avatar
 
Posts: 18012
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted June 29th, 2015, 7:55 am

Is our (Google) KB Search Failing, sometimes?


Are you going to forums.mozillazine.org/search.php


I have only seen (see) the issue on the KB search, http://kb.mozillazine.org/Knowledge_Base.
From my limited (no) knowledge of the issue, it seems mozillazine's (Google) CSE (Custom Search Engine) has been discombobultated ;-).
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

post2forum
 
Posts: 144
Joined: September 1st, 2005, 7:22 pm

Post Posted July 10th, 2015, 1:35 pm

I am also unable to use the 'Search Boards:' feature to do a google search on the content of this forum. I get an error like this:
Code: Select all
404. That’s an error.

The requested URL /cse?cx=003258325049489668794%3Aru2dpahviq8&ie=UTF-8&q=saved+messages&sa=Go was not found on this server. That’s all we know.

Sometimes the query is repeated twice in the url string.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 1 guest