MozillaZine

URGENT Seamonkey Project downloads :PLEASE HELP!!!!

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
p2016
Guest
 

Post Posted August 8th, 2015, 10:21 am

I have been running a series of educational websites on presidential campaigns since 1998 built using Seamonkey 2.014 (and before that Netscape Composer.

This is intense work requiring daily updates. I use 2.014 because newer versions don't seem to do the job. They mess up image files or strip out the link to my css file or...

I was away for some days, and when I came back those downloads don't seem to be there. This is causing a real crisis and jeopardizing my work.

Can someone PLEASE email me [removed] ASAP and let me know where I can find 2.014. PLEASE!!!!

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted August 8th, 2015, 10:45 am

Removed your email address since 1) We don't do email support, 2) Your email address will be picked up by spammers.

Please register and post your question in the SeaMonkey forum. viewforum.php?f=40
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

James
Moderator

User avatar
 
Posts: 27114
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted August 8th, 2015, 12:52 pm

You mean 2.0.14

The SM 2.0.14 is rather old as SM 2.0 itself came out in Oct 2009.

Diamanti
 
Posts: 700
Joined: June 12th, 2008, 9:02 am

Post Posted August 8th, 2015, 1:13 pm

wrote:
> Do you know why none of the downloads seem to be there anymore? Can they fix it?
> http://www.seamonkey-project.org/releases/2.0.14

Mozilla switch from ftp to http and http://www.seamonkey-project.org links not are updated.
Replace
ftp://ftp.mozilla.org
with
https://archive.mozilla.org

https://archive.mozilla.org/pub/mozilla ... ses/2.0.14

James
Moderator

User avatar
 
Posts: 27114
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted August 8th, 2015, 1:28 pm

if you must use the old vulnerable SeaMonkey 2.0.14 please do so with its own Profile separate from your current SeaMonkey install and use it only for the one site. It is rather behind on not having any of the security patches put in since.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 1 guest