Page 1 of 2

Moderator-related issues

PostPosted: November 11th, 2015, 4:05 am
by joeg
Is there a mechanism for raising moderator-related issues?

Thank you.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 5:36 am
by LIMPET235
Hi,
What exactly is the problem?
State your case here & the mods will try their best to help out.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 5:55 am
by joeg
LIMPET235 wrote:Hi,
What exactly is the problem?
State your case here & the mods will try their best to help out.
OK, thanks.

I made a post to a forum that I believed (and still believe) is appropriate to my question.

A mod moved it without informing me and without giving me any notice. When I clicked the notice I got from the board telling me there had been a reply to my post, the message said "The thread doesn't exist" or something similar.

I PMd the person to inquire what had happened. S/he explained that the post had not been deleted but merely moved. S/he provided me with the appropriate link.

I wrote to the person and explained why I thought the other thread was better. The mod simply repeated her/his message verbatim.

I've now written several PMs to the person. In each case, s/he has merely copied and pasted her/his original message.

The issue is nothing special or secret, and I'm not at all "angry" with the mod; I simply don't understand her/his behavior.

I'll be happy to post screenshots of all the "correspondence".

Thank you for your help.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 6:07 am
by LIMPET235
A mod moved it without informing me and without giving me any notice.
When I clicked the notice I got from the board telling me there had been a reply to my post,
the message said "The thread doesn't exist" or something similar.


That, is most unusual, as "we" usually leave a "Shadow Topic" link to the moved post.

Perhaps s/he just overlooked that small check "box", which is very easy to do. (It's not checked by default.)

I'd suggest that you wait for a while. S/he may have been very busy at work or ?

Re: Moderator-related issues

PostPosted: November 11th, 2015, 6:24 am
by joeg
LIMPET235 wrote:
A mod moved it without informing me and without giving me any notice.
When I clicked the notice I got from the board telling me there had been a reply to my post,
the message said "The thread doesn't exist" or something similar.


That, is most unusual, as "we" usually leave a "Shadow Topic" link to the moved post.

Perhaps s/he just overlooked that small check "box", which is very easy to do. (It's not checked by default.)

I'd suggest that you wait for a while. S/he may have been very busy at work or ?
OK, thanks.

The issue is anything but "urgent". If I wait a couple of days and still don't hear anything, will it be OK if I reposted my inquiry where I originally had it?

Re: Moderator-related issues

PostPosted: November 11th, 2015, 6:50 am
by LIMPET235
Ahhh, That would probably not go down well.
Leave it as is.
A link to the "moved" post would help.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 6:52 am
by joeg
LIMPET235 wrote:Ahhh, That would probably not go down well.
Leave it as is.
A link to the "moved" post would help.
Do you mean here or where I originally had it?

Re: Moderator-related issues

PostPosted: November 11th, 2015, 6:54 am
by LIMPET235
Post the link to that moved post/thread here, so we don't have to go looking.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 6:56 am
by joeg
LIMPET235 wrote:Post the link to that moved post/thread here, so we don't have to go looking.
http://forums.mozillazine.org/viewtopic.php?f=48&t=2838491&p=14398547#p14398547

Re: Moderator-related issues

PostPosted: November 11th, 2015, 7:06 am
by LIMPET235
I see.
Well, it is in the correct forum, now.
If anyone can help sort the minor Theme problem out,
R_F_L_C, can.

&, I still reckon that s/he just missed checking that small Check Box.

As I mentioned, it's very easy to do. (I've done the same....occasionally.)

Hang 5?

Re: Moderator-related issues

PostPosted: November 11th, 2015, 7:19 am
by joeg
LIMPET235 wrote:I see.
Well, it is in the correct forum, now.
I'm still not so sure.

As I've said, the buttons where it doesn't appear the way I want are "extra" ones put in place by other extensions. They're not really part of the theme, but rather have to do with the Fx UI. That's why I had my post in the "Support" section.

Actually, I was hoping that FrankLion or one of the other theme experts would see it. Where it is now, only the RedCat theme followers will (might) ever see it.
LIMPET235 wrote:If anyone can help sort the minor Theme problem out, R_F_L_C, can.
For sure, but since it's not directly an RC issue, I thought the dev's time could be better used for something else.
LIMPET235 wrote:Hang 5?
:-"

Re: Moderator-related issues

PostPosted: November 11th, 2015, 7:24 am
by LoudNoise
It was a merge. Assuming it was a direct merge you don't have an opportunity to leave a shadow. Also, it was merged to Red_Fat_Lazy_Cat theme thread, the fellow who wrote the theme.

joeg, if you cannot find a post, simply on "View your Posts" on the menu box on the upper left.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 7:44 am
by joeg
LoudNoise wrote:It was a merge.
OK, but I ain't Mr. Spock.
LoudNoise wrote:Assuming it was a direct merge you don't have an opportunity to leave a shadow.
No problem, but if you intervene in someone's post, and in this case you know you can't leave a "shadow", I'd say that the common rules of politeness require you to inform the person whose post you've moved.
LoudNoise wrote:Also, it was merged to Red_Fat_Lazy_Cat theme thread, the fellow who wrote the theme.
As I've indicated, in this case, I don't feel RC is the cause, but rather the "victim". I intentionally didn't want to pester the dev.
LoudNoise wrote:joeg, if you cannot find a post, simply on "View your Posts" on the menu box on the upper left.
Don't you mean "upper right"? In any case, even if I do this, given the fact that I wasn't informed to which thread - or even to which forum - the post had been moved, how was I supposed to find it?

And for the record, all I really want here is the answer to my question. I apologize for the back-and-forth. I'm not trying to be argumentative.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 7:59 am
by LIMPET235
Hi,
I'm fairly sure that R_F_L_C can assist with the prob.

As for "View your posts", I'd say that, that particular post/thread would be sort of, at the top of the list.
Try it & see?
Yep. It is at the top RHS.
LN is wrong way up, possibly due to he's using Linux? Dunno. :)

&....You're not coming over as being anything like argumentative.
Just explaining your query very nicely.

Re: Moderator-related issues

PostPosted: November 11th, 2015, 8:05 am
by joeg
LIMPET235 wrote:Hi,
I'm fairly sure that R_F_L_C can assist with the prob.

As for "View your posts", I'd say that, that particular post/thread would be sort of, at the top of the list.
Try it & see?
Yep. It is at the top RHS.
LN is wrong way up, possibly due to he's using Linux? Dunno. :)

&....You're not coming over as being anything like argumentative.
Just explaining your query very nicely.
Thank you for your time and input.