Page 1 of 1

login issues

PostPosted: December 11th, 2015, 12:40 am
by lvm
Lately I started experiencing login issues: I log in, password is accepted, I get to 'you have been successfully logged in' page where the top right corner control panel shows that I am indeed logged in, then I am redirected to the previous page - and I am no longer logged in. Looks like a cookie issue but it isn't - I've enabled everything that can be enabled: cookies are globally accepted for the duration specified by the site - didn't help. The only thing that allows me to log in is setting the ' Log me on automatically each visit' checkbox, and it makes it permanent, once I logged in I cannot log out: when I click on log out I get to the 'you were logged out' page but I am still logged in; the only thing that works is deleting cookies manually. Not sure when it started - I am not a frequent visitor, but I am quite sure that it was not always this way. Seamonkey 2.39, 2.38 has the same issue. The difference between setting and not setting the ' Log me on automatically each visit' checkbox is in phpbb3-mzforum23_u and phpbb3-mzforum23_k cookies: when it is set these cookies are set to (some decimal, some hex), when it isn't set they are set to (1, empty string). No cookie-related extensions are installed.

Re: login issues

PostPosted: December 11th, 2015, 4:47 am
by DanRaisch
Clear the browser cache and delete those particular cookies. Do this with SeaMonkey closed then launch the program and see if the issue is resolved.