Can't login to my account because of oversight - help!

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.

Post Posted July 8th, 2016, 8:54 pm

No, it isn't brain surgery, and yes, it is silly, but I'm still not able to log in. I originally registered when using Tahrpup 6.0.2 and switched over to Tahrpup 6.0.5 (which I've used previously) about a week later. I had been able to log in with either version of Tahrpup with no problems, at least not until the day I was posting my question in the Firefox Bugs forum. When I registered I neglected to read the FAQ (I know, big mistake) and figured since I had had no previous issues with posting here, there would be no problem this time. The trouble started after a couple of re-log ins.
In the FAQ there is a question 'Why do I get logged off automatically?' The answer is if you don't check 'the log me in automatically' box, you will be logged out after a preset time. I type slow, and made several edits to the post before I finally submitted it. I did not check the box during the initial log in, or any of the re-log ins. Hence, the repeated automatic logging out which occurred as a result of the 'oversight' I mentioned at the top of this thread. After a couple of successful re-log ins the problems started with the dreaded captcha loop. I then went through the FAQ and discovered my mistake.
I have seen a similar box on log in pages of other websites, but the wording was different - 'Keep me logged in', or some variation of that. 'Log me in automatically' to me implied that the user would be choosing to be automatically logged in with a single click. I never use the option of allowing a website log in screen to auto-fill in my username/password. 'Log me in automatically' sounded like something along the same lines, which is why I would not check the box.
Thank you for the link, but I know where my own post is in the Firefox Bugs forum - I check it every day. :)
I don't have problems logging into other sites, go figure.
I'll take another look at Stylish, since from what you say, I apparently had a mistaken first impression of it.
Thanks everyone - mightyglydd, DanRaisch, James and Frank Lion over on the Bugs forum for your help.
In future, if I have any other questions I'll rely solely on the search feature and not attempt any more posts. I tried everything I can think of with no luck, and at this point it's a waste of the moderators' time to ask them to pursue this any further.
If I become aware of anything else I've overlooked, perhaps I can resolve this on my own.


User avatar
Posts: 9247
Joined: November 4th, 2006, 7:07 pm
Location: Hollywood Ca.

Post Posted July 9th, 2016, 6:58 am

I tried everything I can think of

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.90 Safari/537.3
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.90 Safari/537.36
Mozilla/5.0 (compatible)
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/41.0.2272.118 Safari/537.36
Mozilla/5.0 (X11; Linux i686; rv:43.0) Gecko/20100101 SeaMonkey/2.40

PS: If you're really using the Tahrpup default browser (which is the first thing I remove) you're at the wrong forum. ;)



Post Posted July 9th, 2016, 3:58 pm

mightyglydd -
Firstly, I did not deserve that insulting link. I have been polite to you, I would ask that you do the same.
I don't use Pale Moon. I would think with my frequent mentions of Firefox, posting a question about a FIREFOX issue in a Firefox forum, and no mention whatsoever of Pale Moon, you would have noticed that.
Yes, I know that Pale Moon isn't covered in these forums. I can read.
For that matter, it's odd that you gave me a link to my own post over on the Firefox forum, especially when I had already indicated earlier in this thread that I was checking it and was aware that a couple of people had already responded to my question. You must have overlooked that.
The only browsers I use are Firefox and Seamonkey. I can't login to this site with Seamonkey either. Firefox is my primary browser.
Here is what happens when I try to log in now - so you will understand what's happening -
I go to the login screen, fill in my username and password, check the 'log me on automatically' box, and click login.
A new screen comes up with this message: You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below.
I fill in all the required fields, click login again, and a screen with the same message comes up again: You exceeded the maximum allowed number of login attempts. In addition to your username and password you now also have to solve the CAPTCHA below.
Lather. Rinse. Repeat.
I am using the same username and password I signed up with. The username and password that worked perfectly before. I still am not being logged in.
Why, when I am using the correct username and password, the same ones that gave me zero problems before?
As I said before, I don't have trouble logging in to other sites. I use the same OS - Tahrpup, with the Firefox and Seamonkey browsers to do so.
I've used Windows since 1998 and switched over to Linux about 6 months ago. I prefer to use Linux for now, for several reasons.
I suppose I could install a third browser, but why? For one website? When the rest of the internet works with what I already have? Hmmmm. I've been here for a little over two weeks.
Meh, I'll pass.
You seemed like a friendly, helpful person at first - there was no need to be ugly and insulting.
Yes, I am verbose. I spent too much time explaining what happened, but there you go. As 'guest', I can't edit or delete the previous posts in this forum. The reason I brought up what originally happened is that I think all those repeated logins are what caused me to get stuck in the aforementioned 'captcha loop.' It simply is no longer accepting my sign-in information.
I took another look at Stylish and I think it will work for the 'mouseover tooltips' problem, so thank you for that.
Have a pleasant day.


Post Posted July 9th, 2016, 4:06 pm

Correction to previous post: isn't covered in this forum, not 'these forums'


User avatar
Posts: 120451
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted July 9th, 2016, 5:50 pm

Have you cleared the Firefox cache and any cookies relating to this site? Edit → Preferences->Advanced->Network tab->click on "Clear Now" button.)

Then Edit → Preferences ->Privacy->Firefox will "Use custom settings for History"->Show Cookies button.


Post Posted July 10th, 2016, 3:45 pm

DanRaisch -
I followed your instructions and tried again - in Firefox and Seamonkey. I even tried Safe Mode again in Firefox and then in Seamonkey. Still no luck.

When I said you were being ugly and insulting, I was specifically referring to the link you posted, and the intent behind it.
All things considered, I'll forgive your silly prank.

Posts: 8
Joined: June 23rd, 2016, 1:04 pm

Post Posted July 12th, 2016, 7:57 pm

DanRaisch -
I decided to try the Forgot Password option one more time. I got a new password, and I'm back in!
Logged out and back in a second time to double check. It's still working correctly.
I don't know why it didn't work the first time, but figured what have I got to lose - I'm just glad I can log in again.

Return to MozillaZine Site Discussion

Who is online

Users browsing this forum: No registered users and 5 guests