CAPTCHA Is Not Visible When I Try to Log In • mozillaZine Forums

MozillaZine

CAPTCHA Is Not Visible When I Try to Log In

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
skeezix

User avatar
 
Posts: 22
Joined: April 19th, 2012, 1:33 pm

Post Posted December 14th, 2017, 5:24 pm

I boot up my computer and try to log in to leave a message. After the first attempt I receive a message that states I have used up all my login attempts, and that I must now use the CAPTCHA to log in. However, I only tried to log in once, and, the CAPTCHA is not visible. No box, no words, no nothing.

If I disable my extensions I can see the captcha. I am using FF 52.0.2 with the following extensions:

Addblock Plus
Ghostery
Google Search Link Fix
Print Edit WE
Save Page WE
VideoDownloadHelper
Web of Trust

Which of these extensions might cause the problem?

DanRaisch
Moderator

User avatar
 
Posts: 119899
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 14th, 2017, 5:30 pm

I boot up my computer and try to log in to leave a message.

What web site?

No point in guessing about which extension it might be. Does the same thing occur if you launch the application in Mozilla Safe Mode? http://kb.mozillazine.org/Safe_mode

skeezix

User avatar
 
Posts: 22
Joined: April 19th, 2012, 1:33 pm

Post Posted December 14th, 2017, 5:43 pm

I'm, sorry, I meant that I'm using FF version 57.0.2.

I have the problem on this website (forums.mozillazine.org).

I do NOT have the problem when I restart FF in its Safe mode.

And I'll try disabling the add-ons one by one...

DanRaisch
Moderator

User avatar
 
Posts: 119899
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 14th, 2017, 5:46 pm

Try disabling all extensions BUT one and then close and restart the program. (Disable them by using menu path Tools->Addons->Extensions->click on "Disable" for every extension but one.) See if the problem is present. If not, enable an additional extension and close and restart the application. Repeat this procedure until the problem reappears. The last enabled extension will be the cause of the problem.

skeezix

User avatar
 
Posts: 22
Joined: April 19th, 2012, 1:33 pm

Post Posted December 15th, 2017, 7:23 am

Thank you for your help.

I logged in while in the FF Safe mode and reset my password there. Now I can log in using the normal FF mode and since I don't get the invalid password dialog any more I can't troubleshoot my problem.

I'll keep the technique you supplied in case the problem returns (it has come up before).

DanRaisch
Moderator

User avatar
 
Posts: 119899
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 15th, 2017, 11:53 am

You're welcome. Glad to hear things are working properly for you again.

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 5 guests