Page 1 of 1

Site is outdated

PostPosted: September 25th, 2018, 11:53 pm
by ARandomGuest
According to http://kb.mozillazine.org/Special:Version your server is seriously out of date:
MediaWiki 1.6.8 (not even the newest version of that branch, but 1.6 was EOL'd in early 2009)
PHP 4.4 (EOL'd in August of 2008)
MySQL 4.1.15 (EOL as of the end of 2009).

Why are you using such ancient and insecure software still?

Re: Site is outdated

PostPosted: September 26th, 2018, 1:35 am
by Frank Lion
ARandomGuest wrote:Why are you using such ancient and insecure software still?

For ecumenical reasons.

Re: Site is outdated

PostPosted: September 26th, 2018, 1:36 am
by Brummelchen
because it works? ^^
"never change a running system"

any detailed information if and how the items on your list are vulnerable at least?
as a guest, why do you care?

Re: Site is outdated

PostPosted: September 26th, 2018, 10:37 am
by amrad
Hello Frank,

Frank Lion wrote:
ARandomGuest wrote:Why are you using such ancient and insecure software still?

For ecumenical reasons.

Did you really mean 'ecumenical' or did you, perhaps, mean economical?

Regards,

Dave.

Re: Site is outdated

PostPosted: September 26th, 2018, 10:43 am
by Frank Lion
amrad wrote:Did you really mean...

I always mean what I write. The whole topic would be an ecumenical matter.

Re: Site is outdated

PostPosted: September 26th, 2018, 11:28 am
by DanRaisch
The whole topic would be an ecumenical matter.

Certainly, as opposed to being an ecclesiastical matter.

Re: Site is outdated

PostPosted: September 26th, 2018, 7:36 pm
by ARandomGuest
Brummelchen wrote:because it works? ^^
"never change a running system"

any detailed information if and how the items on your list are vulnerable at least?
as a guest, why do you care?


You can see https://www.mediawiki.org/wiki/Release_notes/1.6 for information on security issues fixed in newer versions of the MediaWiki 1.6 branch. There's plenty of info on their website about changes in the other branches since then.

Also, "because it works" is the dumbest excuse ever for not updating something.

I assume then you are also using a horribly outdated version of phpBB because neither 3.1 nor 3.2 support PHP 4.4.

It doesn't matter why I care. The more important question here is why those who can do something about it don't care.

Re: Site is outdated

PostPosted: September 26th, 2018, 11:19 pm
by Frank Lion
ARandomGuest wrote:It doesn't matter why I care.

You're right, you can't even be bothered to register as a member.

I'll get your IP banned and end this nonsense.

Re: Site is outdated

PostPosted: September 27th, 2018, 2:13 am
by Brummelchen
dont matter about my security - i care about. its not my business to care about this site, admins will do and i think they will do a better job.

@Frank +1

Re: Site is outdated

PostPosted: September 27th, 2018, 4:20 am
by DanRaisch
Locking this thread as the OP hasn't bothered to register and the discussion is going nowhere.