Page 1 of 1

Problems with registry question answer

PostPosted: February 8th, 2019, 7:05 pm
by RgBexxx
Hello, I just now registered but didn't think I was gonna make it. I know it wasn't my num lock key cause I could see the numbers when I typed them on each try.

I filled out user, password etc as requested with required ramifications. Then I get to the spam bot question:
How many letters in Mozilla?: So I count M(1) o(2) z(3) i(4) l(5) l(6) a(7)
M o z i l l a = 7
So I typed in 7, it failed, then I tried 8, it failed, then 9 thinking it wanted the ? and :
but on each try I got "You have provided an invalid answer to the question".
then I typed in 6 out of desperation and it took ?? Did they slip a 1 (one) in for the i (eye) in Mozilla ? Can't imagine anything else but I almost didn't get registered.

Re: Problems with registry question answer

PostPosted: February 8th, 2019, 7:26 pm
by James
The "How many letters in Mozilla" is about the unique or different letters and Not about the combined total as some people concluded.

M o z i l a = 6

The owner was the one that changed it a while ago from the default random captcha of before. I guess he could have put in the word unique to make it more clear for those who did not think that.

Re: Problems with registry question answer

PostPosted: February 8th, 2019, 7:47 pm
by RgBexxx
Thanks for the clarification, all I know is that it just about kept me from being able to register. But then I've seen some captchas that go on and on forever that have done the same thing. I realize bots are a pain but a forum that keeps humans out ain't quite what anyone wants either. But luckily I made it this time.