Cannot open email, pops up Launch Application

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.

Post Posted August 22nd, 2019, 5:16 pm

I’m using Thunderbird 6.8.0. When I open an email, and click content to “Read more” of the article, I get a pop up entitled Launch Application. This happens even for Help>Contents and Help>Release Notes. I tried to use the Support in Thunderbird/Firefox but it didn’t accept my older username and password. So I had to re-register. But when I get the email to “Verify Your Account” and click the “Verify Now” button in that email, I get the same pop up entitled Launch Application. It was OK yesterday and I was able to open my emails and click through them this morning, but now I can’t. I tried Restart With Add-on Disabled, which is only a calendar, but that didn’t help.


User avatar
Posts: 123693
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted August 23rd, 2019, 4:43 am

This question should be posted to the Thunderbird Support forum but to do that you would need to register on these forums, which are not the same as Mozilla Support.


Post Posted August 23rd, 2019, 7:59 am

Thank you for your reply. I tried Thunderbird support forum which I thought I did here too. As stated, I cannot register or sign in to any of these forums. I guess my sign ins are too old cause it wouldn't accept any of them. I tried to re-register and the email to "Verify Account" button in the email to register will not click either because I continue to get that Launch Application pop up whenever I click a link in an email. So that's why I'm here.

But I performed a system restore and that fixed it. So I don't know what caused it within a 12 hour window.
Thank you again for your reply.

Return to MozillaZine Site Discussion

Who is online

Users browsing this forum: No registered users and 12 guests