MozillaZine

Problems with Thunderbird, attachments no work, can't log in

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
Batchman
Guest
 

Post Posted September 27th, 2019, 7:31 pm

Somehow you've got to find a way to fix the problem with the spambot question preventing people from being able to log in or register.

It kept telling me I had the wrong answer, when I had the right answer for the question asked, then it locked me out, which means even after I found a thread that told me they want an incorrect answer of 6, it won't allow me to answer.

Meanwhile, attachments are no longer working, so I can't get a couple of photos I need, and am about to lose $50!

AAUURRGGHH!!

tanstaafl
Moderator

User avatar
 
Posts: 45653
Joined: July 30th, 2003, 5:06 pm

Post Posted September 27th, 2019, 9:08 pm

Only the admin can do that and he has recently announced that he plans on shutting down and archiving the web site. Several people are proposing alternatives to that, but its unclear if they will have any success.

I don't know the details of the captcha, other than it wants the number of unique letters in "Mozilla". Perhaps it locks you out for a while after a certain number of failed attempts. I suggest you try using a different browser and a different email address. You could also log into webmail using a browser and read the message there, if it still has a copy of the message. If the only copy of the message is in your Thunderbrid profile and you have problems opening any attachment, try using the mbox-viewer utility as a workaround. It is a free utility to view the contents of mbox files, including attachments.

http://sourceforge.net/projects/mbox-viewer/

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: LuvKomputrs and 2 guests