Page 1 of 1

Insert Img from format bar doesn't seem to work (Linux)

PostPosted: January 1st, 2021, 9:08 pm
by phkhgh
Hovering the Img button shows, Insert Image Image.
But inserting the URL from Imgur: Image, nothing but the word "Image" shows up in submitted post.
Tried it w/o the secure conn. - http; no diff.

Had to just enter the url w/o any codes around it, then it shows OK when click the live link.

Re: Insert Img from format bar doesn't seem to work (Linux)

PostPosted: January 2nd, 2021, 6:08 am
by DanRaisch
In what application are you trying to do that?

Re: Insert Img from format bar doesn't seem to work (Linux)

PostPosted: January 2nd, 2021, 2:03 pm
by James
Are you actually linking to the image itself or the page the image is on? when using the IMG tags.

http://forums.mozillazine.org/faq.php?mode=bbcode#f5r0

Your image is https://i.imgur.com/XsFSjHJ.png however it would be too big for IMG tags anyways with it being 1053 × 2065 pixels as it would cause scrolling.

Though with imgur you can make the image be a large or small thumbnail link to full size 1053 × 2065 image. Just add l for large or s for small at end of file name. https://i.imgur.com/XsFSjHJl.png or https://i.imgur.com/XsFSjHJs.png

Just quote the post to see how below is done for large thumbnail link to full size. The links should be on imgur when you uploaded.

Image

Re: Insert Img from format bar doesn't seem to work (Linux)

PostPosted: January 2nd, 2021, 7:31 pm
by phkhgh
" it would be too big for IMG tags"
OK, that explains it. I missed that in the training manual. Thanks for the tip adding L or s to the URL. I won't remember it past next Tues, unless Imgur has a highly visible "shortcuts / tips" sheet.

I clicked "add image" on the forum's toolbar (I'm using Fx 84 - Linux), then pasted the external link between [img]&[/img] - copied from Imgur's URL, after the image was uploaded.
It just displayed the word "Image."
So I just pasted the image URL by itself & it displayed.