MozillaZine


[SOLVED] IP banned, with instructions for ways to login?

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
ineuw

User avatar
 
Posts: 702
Joined: March 19th, 2006, 4:17 pm
Location: Québec, Canada

Post Posted March 9th, 2021, 5:19 pm

This is an unknown area for me. Why did this happen? Just curious, since I followed the instructions and here I am. Is this another mysterious message in the same vein as the length of the word "Mozilla"?
Last edited by ineuw on March 21st, 2021, 1:42 am, edited 1 time in total.
Firefox 91.0.2 with Windows 10 Pro 21H1, and Linux Mint 20.2 Cinnamon 64 bit. - posted on 2021-08-31

Snake4
 
Posts: 1259
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted March 9th, 2021, 5:30 pm

i been getting it a lot myself but if i refresh the page again i can get into the forum, i just think its " George " acting Dum again

ineuw

User avatar
 
Posts: 702
Joined: March 19th, 2006, 4:17 pm
Location: Québec, Canada

Post Posted March 9th, 2021, 5:55 pm

Oh, OK. Thanks, I consider the issue solved. Perhaps I should delete all cookies and then log in.
Firefox 91.0.2 with Windows 10 Pro 21H1, and Linux Mint 20.2 Cinnamon 64 bit. - posted on 2021-08-31

Snake4
 
Posts: 1259
Joined: December 27th, 2017, 4:03 am
Location: Australia

Post Posted March 9th, 2021, 6:19 pm

ineuw wrote:Oh, OK. Thanks, I consider the issue solved. Perhaps I should delete all cookies and then log in.

that might help but i do delete cookies etc on browser Exit so i dont think it will help

DanRaisch
Moderator

User avatar
 
Posts: 125147
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 9th, 2021, 6:43 pm

Clear cookies but also clear the cache.

gregmlang

User avatar
 
Posts: 96
Joined: December 28th, 2014, 8:38 pm
Location: Western Canada

Post Posted March 21st, 2021, 1:21 am

Same problem tonight. Says I was banned till a month later. On the page, it did mention a workaround - type "anything", then get into the site. That worked. If this post appears, then the problem will be solved.

It looks like I came to the right category in the forums. Thought it might be a mZ issue; but apparently not. Also see where the Admin is gone; but don't think that's related either. I haven't posted for some time.

This happened to me awhile ago. I couldn't e-mail an org; as their web domain had banned my IP. That might have been related to my computer acquiring malware, and redistributing it. That problem had been cleared up, but I ended up getting the e-mail problem escalated at Microsoft, and they contacted the web blacklister, to whitelist my e-mail account (Hotmail) again. Problem solved - but with a lot of work.

Finally... the real I wanted to get on mZ, was just to check out the Forums, to see if there was a problem with a new version of FF being bug-laden... but that doesn't seem to be the case at all. I still think it's a browser problem, but not that.
"Do computers dream of electric u's?"

The Byrds: "CTA 102"

ineuw

User avatar
 
Posts: 702
Joined: March 19th, 2006, 4:17 pm
Location: Québec, Canada

Post Posted March 21st, 2021, 1:44 am

As the OP, I marked it solved because it never happened to again.
Firefox 91.0.2 with Windows 10 Pro 21H1, and Linux Mint 20.2 Cinnamon 64 bit. - posted on 2021-08-31

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 2 guests