MozillaZine

Quote button too far to the right

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
djst
Moderator

User avatar
 
Posts: 2826
Joined: November 5th, 2002, 1:34 am
Location: Sweden

Post Posted November 5th, 2002, 3:15 am

I'm browsing the new forums using Phoenix, and the Quote button next to each post is too far to the right. Ironically, it looks perfect in IE...

Stefan

User avatar
 
Posts: 2051
Joined: November 5th, 2002, 2:46 am

Post Posted November 5th, 2002, 3:29 am

djst wrote:I'm browsing the new forums using Phoenix, and the Quote button next to each post is too far to the right. Ironically, it looks perfect in IE...


Checked with Moz 1.1 too and looked ok there also. Something wrong with Phoenix or latest Gecko?

djst
Moderator

User avatar
 
Posts: 2826
Joined: November 5th, 2002, 1:34 am
Location: Sweden

Post Posted November 5th, 2002, 3:42 am

Stefan wrote:Checked with Moz 1.1 too and looked ok there also. Something wrong with Phoenix or latest Gecko?


It must be because it doesn't look right in Mozilla build 2002103008 either.

johann_p

User avatar
 
Posts: 8479
Joined: November 5th, 2002, 3:05 am
Location: Sheffield, UK

Post Posted November 5th, 2002, 4:15 am

it is barely visible and resizing the window wont help.

axl
 
Posts: 18
Joined: November 5th, 2002, 7:19 am
Location: Tallinn,Estonia

Post Posted November 5th, 2002, 8:48 am

Seems like a bug. I found that
Code: Select all
nowrap="nowrap"
in the td tag causes that problem. Without this portion of code rendering is correct.

kerz
mozillaZine Admin

User avatar
 
Posts: 1801
Joined: November 4th, 2002, 2:04 pm

Post Posted November 6th, 2002, 8:33 pm

This should be fixed, something funky about mozilla's handling of width="100%" in the table cell with the subject. Let me know if it works for you.

old Neil Parks
Moderator
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted November 7th, 2002, 12:00 am

djst wrote:I'm browsing the new forums using Phoenix, and the Quote button next to each post is too far to the right. Ironically, it looks perfect in IE...


Might be a screen rez issue. Are you using 800 by 600 and/or "large fonts"?

On my home computer (1024 x 768) all the buttons look ok. But at work (800 x 600), in those rare instances where a post of mine is the last one in a thread and therefore has a delete button, that button is cut off somewhere to the left of the X.

stmoebius
 
Posts: 60
Joined: November 5th, 2002, 2:33 am
Location: Dresden, Germany

Post Posted November 7th, 2002, 12:41 am

kerz wrote:This should be fixed, something funky about mozilla's handling of width="100%" in the table cell with the subject. Let me know if it works for you.


Yep, WFM now.

BartVB

User avatar
 
Posts: 23
Joined: November 11th, 2002, 4:32 pm

Post Posted November 11th, 2002, 4:34 pm

This got broken in some 1.2 version of Mozilla :\ Haven't been able to find what bug is causing this :(
Last edited by BartVB on November 18th, 2002, 12:17 pm, edited 1 time in total.

Shark Daddy

User avatar
 
Posts: 113
Joined: November 4th, 2002, 7:30 pm
Location: Toronto, Canada

Post Posted November 11th, 2002, 7:47 pm

Indeed. It's on other phpbb forums too.
The Chosen One has spoken (you may resume your disorder).

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 2 guests