MozillaZine

Problems in the forum layout

Talk about stuff specific to the site -- bugs, suggestions, and of course praise welcome.
nicubunu

User avatar
 
Posts: 675
Joined: November 6th, 2002, 4:55 am
Location: Bucharest, Romania

Post Posted November 19th, 2002, 6:12 am

I and some others (Gunnar) noticed some weird layouts in different threads, for example here:
<a href="http://www.mozillazine.org/forums/viewtopic.php?p=5965#5965">http://www.mozillazine.org/forums/viewtopic.php?p=5965#5965</a>
For me the problem is wisible with mozilla 1.3a, opera 7beta, IE 5.something and for Gunnar in moz 1.0.1. I think is a bug in phpBB.

Stefan

User avatar
 
Posts: 2051
Joined: November 5th, 2002, 2:46 am

Post Posted November 20th, 2002, 12:30 am

nicubunu wrote:I and some others (Gunnar) noticed some weird layouts in different threads, for example here:
<a href="http://www.mozillazine.org/forums/viewtopic.php?p=5965#5965">http://www.mozillazine.org/forums/viewtopic.php?p=5965#5965</a>
For me the problem is wisible with mozilla 1.3a, opera 7beta, IE 5.something and for Gunnar in moz 1.0.1. I think is a bug in phpBB.


Had some funny looking threads with IE/win 5 yesterday.
However that thread you link to look fine in Phoenix right now.

Either the bug was fixed or you should make a screenshot :)

kerz
mozillaZine Admin

User avatar
 
Posts: 1801
Joined: November 4th, 2002, 2:04 pm

Post Posted November 20th, 2002, 1:31 am

I thought i knew what I was doing, and clearly didn't :-p. All better!

jason

Return to MozillaZine Site Discussion


Who is online

Users browsing this forum: No registered users and 1 guest