MozillaZine

Can't dismiss Flash Player Settings

Talk about the native Mac OS X browser.

Moderator: Camino Developers

sitenoise

User avatar
 
Posts: 15
Joined: March 12th, 2010, 7:57 am

Post Posted January 1st, 2012, 2:54 pm

Adobe is a little wonky on this now, but I am able to "allow" or "dismiss" the little box in Safari when it pops up in every Flash Video I want to watch, but not in Camino.

I've tested it with the Troubleshoot Camino app as well. I simply can't click any part of the dialog. There is, or was, a known issue with the Flash Player, where upgrading to Lion caused this behavior, but supposedly users could hit the Tab key to get to a button and then use the space bar to dismiss it. I can't even do that.

The Flash video will play, but I can't reach any of the controls, like Volume, while the Flash Dialog is up.

I am running 10.6.8, btw

cflawson

User avatar
 
Posts: 4721
Joined: December 26th, 2004, 2:54 pm
Location: Flying over your house in a red, white, and blue jet

Post Posted January 1st, 2012, 6:36 pm

What version of Flash are you running? Does resizing the window containing the Flash dialog by one or two pixels make any difference? (It might take a couple tries.)

cl

sitenoise

User avatar
 
Posts: 15
Joined: March 12th, 2010, 7:57 am

Post Posted January 1st, 2012, 9:21 pm

cflawson wrote:What version of Flash are you running? Does resizing the window containing the Flash dialog by one or two pixels make any difference? (It might take a couple tries.)

File: Flash Player.plugin
Version: 11.1.102.55

I like the suggestion of resizing the window. Odd workarounds like that make me smile ... but it didn't work.

I can't remember, but I think this started when Flash updated to having the System Preferences Prefpane, more than being a 2.1 Camino thing but I can't be sure.

The thing is, if I "allow" or "deny", for instance s.ytimg.com, in the Flash Player Prefs ahead of time I don't get the Flash dialog ... but that's not what I want to do.

Also, and possibly related, for instance:
http://twitchfilm.com/news/2011/12/watch-a-clip-from-quentin-dupieuxs-wrong.php
as with all Vimeo videos in Camino I think, simply won't play. Plays fine in Safari. No Flash dialog, the Play button just doesn't work.

I use Little Snitch and have turned it off. And I use PeerGuardian, and have turned it off. (btw, even with both on, everything works fine in Safari.

btw2 - off topic-ish, I don't use PG for torrenting or whatever it's supposed to be for, I use it because it's the quickest, easiest way to add things to a "hosts" file of domains I never want to connect to. Every domain that ever does a pop-under on me, for instance, offends me and I add it to PeerGuardian's deny list. I wish there was an alternative to this method.

thom-22

User avatar
 
Posts: 483
Joined: January 18th, 2007, 1:15 pm
Location: San Diego

Post Posted January 2nd, 2012, 1:55 pm

This sounds like this thread. There are suggested workarounds to an unfixable problem, and look at the last link for something specific to 10.7.
iMac Intel Core 2 Duo 3.06 GHz, 4GB RAM, Mac OS X 10.6.8 | Lisa's Applescripts for Camino

sitenoise

User avatar
 
Posts: 15
Joined: March 12th, 2010, 7:57 am

Post Posted January 2nd, 2012, 2:23 pm

Yep. Bummer.

tournesol
New Member
 
Posts: 1
Joined: December 10th, 2012, 1:34 am

Post Posted December 10th, 2012, 1:38 am

I had the same problem eventhough running IE (silly me). After hours of searching the web i found out you can change your settings directly through the following site:

http://www.macromedia.com/support/docum ... ger07.html

After changing mine over there it all worked a treat. Hope it helps you all

Return to Camino


Who is online

Users browsing this forum: No registered users and 1 guest