MozillaZine

Problems with Soundcloud (no play)

Talk about the native Mac OS X browser.

Moderator: Camino Developers

gapito
 
Posts: 29
Joined: April 5th, 2008, 11:04 am

Post Posted February 22nd, 2012, 12:36 pm

Hello! :)

I have been noticing for some time that I can not play any files (songs) on ​​Soundcloud. I tried it in other browsers and there is no problem, only in Camino.

Does anyone else have this problem? I would not want to open another browser every time I want to hear something from Soundcloud. :cry:

Any suggestion?

cflawson

User avatar
 
Posts: 4721
Joined: December 26th, 2004, 2:54 pm
Location: Flying over your house in a red, white, and blue jet

Post Posted February 22nd, 2012, 12:45 pm

Got an example link? I forget if Soundcloud uses Flash or not, but if it does, I bet that's got something to do with it. Did the problem start when you upgraded your Flash plugin sometime in the last few months?

cl

gapito
 
Posts: 29
Joined: April 5th, 2008, 11:04 am

Post Posted February 22nd, 2012, 2:05 pm

For example:

http://soundcloud.com/cadenzamusic/sets ... ocycle008/

But you can try with any other link. I don't remember if the problem started with an upgrade of Flash. I didn't really know :(

cflawson

User avatar
 
Posts: 4721
Joined: December 26th, 2004, 2:54 pm
Location: Flying over your house in a red, white, and blue jet

Post Posted February 22nd, 2012, 3:30 pm

Yeah, I'm pretty sure that's Flash-based (although it loads up and *looks* functional even if Flash isn't installed, which is stupid). Try downgrading to Flash 10.3 and see if that fixes it.

cl

phiw13
 
Posts: 2777
Joined: November 7th, 2002, 1:00 am
Location: Japan

Post Posted February 22nd, 2012, 4:33 pm

Do you have Flashblock enabled? That might be the actual problem: the 'player' is actually positioned off-screen. You should add an exemption through the preference pane: Camino Preferences > WebFeatures and add soundcloud.com to the list.

gapito
 
Posts: 29
Joined: April 5th, 2008, 11:04 am

Post Posted February 23rd, 2012, 8:54 am

cflawson, I downgraded to Flash 10.3 but it didn't work. I have returned to Flash 11.

phiw13, I'll try your solution. But it will be next Sunday. I am on a trip now and will return to my home on Sunday :)

Thank you very much. I'll tell you when I come back.

haleakalari

User avatar
 
Posts: 108
Joined: October 28th, 2007, 12:52 pm
Location: new york

Post Posted February 23rd, 2012, 1:42 pm

this is definitely a flashblock issue. to remedy, do the following:

preferences > web features > edit flash exceptions list
then add 'soundcloud.com' (without the quotes, obviously) and click 'done'.
reload the page or restart camino and try again. it will work.

same issue occurs with any other browser using a flashblock extension.

p.s. do not add 'www.soundcloud.com', just 'soundcloud.com'.
the bemonstering of your ganache awaits!

gapito
 
Posts: 29
Joined: April 5th, 2008, 11:04 am

Post Posted February 26th, 2012, 4:37 pm

DONE!! :D

Thank you very much for your help. Finally, I can listen to music from Soundcloud. ;)

edanpl
 
Posts: 1
Joined: March 27th, 2013, 10:32 pm

Post Posted March 27th, 2013, 10:36 pm

Please!! I need the SoundCloud app (Mac)

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted March 27th, 2013, 10:44 pm

Try the suggestions and see what happens. However, this is over a year old. Locking. Start a new one thread if the above does not work.
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

Return to Camino


Who is online

Users browsing this forum: No registered users and 1 guest