MozillaZine

yahoo mail issue

Talk about the native Mac OS X browser.

Moderator: Camino Developers

David Rogers
 
Posts: 4
Joined: May 3rd, 2013, 4:21 am

Post Posted May 3rd, 2013, 4:31 am

Greetings,

The issue I am having with Yahoo Mail is that as of yesterday (5/2.2013) it no longer functions in Camino. Mail is delivered but I can't interact with it or any mail links. I can't open, move, or delete the mai, and I no longer have access to mail folders.

I can access all features of Yahoo Mail in Safari, Opera, and Firefox, and on my Droid. That tells me the issue is with Camino.

I tried disabling javascript and when I refresh there is no mail or folders visible at all.

A fix or workaround would be nice, but I will settle for an explanation.

Searches have turned up nothing and Yahoo is unresponsive. Another family member had a similar issue on a pc but she also had a notification about a new version of mail.

Regards,

David Rogers

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted May 3rd, 2013, 6:19 am

Is that in the 'Classic' version or the 'New' one? Also did you do a full reload of the page (using the shift key) when the problem appeared?
When turning off JavaScript you should input mail.yahoo.com again rather than trying to reload the page you're on.
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

David Rogers
 
Posts: 4
Joined: May 3rd, 2013, 4:21 am

Post Posted May 3rd, 2013, 6:50 am

RPMozley wrote:Is that in the 'Classic' version or the 'New' one? Also did you do a full reload of the page (using the shift key) when the problem appeared?
When turning off JavaScript you should input mail.yahoo.com again rather than trying to reload the page you're on.


RPMozley,

Thank you for the response. I don't know how new this version of mail is but I do know that it is not "Classic". I just tried the shift refresh, and inputting mail.yahoo.com before reloading after disabling javascript, both to no avail.

I thought that reloading after disabling javascript would take me back to Classic but alas I just get the mail page devoid of any mail or folders I created. I love Camino but I suppose I will have to use Safari for yahoo mail.

David Rogers

David Rogers
 
Posts: 4
Joined: May 3rd, 2013, 4:21 am

Post Posted May 3rd, 2013, 6:53 am

One other thing, I can access the Yahoo site and MyYahoo without issues. It is just the mail that is giving me problems.

David Rogers

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted May 3rd, 2013, 10:26 am

Hmm... Well if it's not the 'classic' version -Image
It must be the 'new' javascript heavy version.

I've seen on a Windoze machine where it doesn't load completely and you're left with it not working with the buttons at the top missing (Delete and cog-thing + others). This is usually problems with that particular email server you connect to and clears up after a day or so. Normally to get it working you have to shift+refresh a couple of times until it loads completely.
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

David Rogers
 
Posts: 4
Joined: May 3rd, 2013, 4:21 am

Post Posted May 3rd, 2013, 11:23 am

RPMozley wrote:Hmm... Well if it's not the 'classic' version -Image
It must be the 'new' javascript heavy version.

I've seen on a Windoze machine where it doesn't load completely and you're left with it not working with the buttons at the top missing (Delete and cog-thing + others). This is usually problems with that particular email server you connect to and clears up after a day or so. Normally to get it working you have to shift+refresh a couple of times until it loads completely.
Right you are. It cleared up. I just checked and all links, buttons etc. are working.

Thank you again for your help and I am very happy that I can continue using Camino in this capacity.

Cordially,

David Rogers

mookiemookie
 
Posts: 1
Joined: January 11th, 2013, 1:01 pm

Post Posted May 14th, 2013, 1:35 pm

i am having trouble with this as well.. i am in the u.s. i have cleaned my cashe cookies etc... i seem to be able to get this to work in google chrome but not in firefox or internet explorer... i am beside myself that i can not use my e-mail...

it is not mail classic but the current version... it worked in classic but they "upgraded" me and now i can not use my email address...


please help me...

jane78
 
Posts: 6
Joined: May 25th, 2013, 4:41 am

Post Posted May 25th, 2013, 5:34 am

see you have to get the latest version out with you because sometimes their are issues as the version of your software gets old , don't worry by that time you can use other browser to operate on to your mail but it can fixed easily just update your system and get it done.

Return to Camino


Who is online

Users browsing this forum: Google [Bot] and 3 guests