MozillaZine

Camino [2.1.2] optimized G3, G4(7400 & 7450) and G5

Talk about the native Mac OS X browser.

Moderator: Camino Developers

cflawson

User avatar
 
Posts: 4721
Joined: December 26th, 2004, 2:54 pm
Location: Flying over your house in a red, white, and blue jet

Post Posted October 20th, 2007, 3:50 am

And that doesn't happen with the official build?

cl

duckforcover
 
Posts: 5
Joined: October 19th, 2007, 11:00 am

Post Posted October 20th, 2007, 3:28 pm

joshmunkey wrote:.... ran a few of the maintanence scripts through the MainMenu application, and somehow, it cleared up the issues.


Same here, even with 1.5.1 (official and non) I got occasional lockups but then I ran the maint. scripts through Onyx and everything is normal again. I also rebuilt all desktop files and launch services...stuff like that.

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted October 20th, 2007, 3:39 pm

duckforcover wrote:Would you mind sharing a few tips on doing a build?

You know, just hit the major points...I'd like to try one on an idle machine.

Well the first points would be to make sure that all the necessary things needed to build Camino are installed and correctly working (in the Terminal app).
See the build notes for Camino here. It's quite simple if you can follow the notes ok.
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted November 10th, 2007, 11:38 am

Camino 1.5.3 builds are ready now.

Get them here: http://www.rpm-mozilla.org.uk
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

ghettochild

User avatar
 
Posts: 13
Joined: November 7th, 2007, 8:57 pm
Location: U.S.

Post Posted November 28th, 2007, 10:39 pm

FYI: Your download links are dead.

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted November 29th, 2007, 2:55 pm

Download links are all fixed up now (at a different file hosting site). Hopefully they will work ok and there won't be anymore disruptions.
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

ghettochild

User avatar
 
Posts: 13
Joined: November 7th, 2007, 8:57 pm
Location: U.S.

Post Posted December 8th, 2007, 4:11 am

Stupid question: Are the 1.5.4 builds already in the making?

Many thanks.

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted December 8th, 2007, 8:52 am

Camino 1.5.4 builds optimised for G3, G4 7400 & 7450 processors are up and available now.

http://www.rpm-mozilla.org.uk
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

ghettochild

User avatar
 
Posts: 13
Joined: November 7th, 2007, 8:57 pm
Location: U.S.

Post Posted December 8th, 2007, 4:56 pm

The 7450 .dmg doesn't mount. I haven't tried the other builds.

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted December 8th, 2007, 5:53 pm

Have you tried downloading it again from MediaFire?

If it's still the same, I'll try uploading it to MediaFire again, see if that fixes it.
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

atomicchicken
 
Posts: 7
Joined: February 12th, 2007, 3:05 am

Post Posted December 8th, 2007, 10:38 pm

7450 version doesnt mount. tried the other two and they mount but the 7450 comes up with an error: not recognized. this is in 10.5.1 if that makes a difference.

SickSadWorld

User avatar
 
Posts: 116
Joined: February 23rd, 2006, 8:15 pm

Post Posted December 9th, 2007, 3:35 am

The 7400 version is working fine here. Thanks for continuing to do these builds, btw.

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted December 9th, 2007, 7:24 am

Right, I've just updated the link to a newly uploaded G4 7450 build. Please try it out and let me know.
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

davedit

User avatar
 
Posts: 390
Joined: October 18th, 2007, 7:56 pm
Location: San Diego, CA

Post Posted December 9th, 2007, 3:14 pm

New 7450 version mounts for me.
Camino Themes and Stuff (If that doesn't work, try the mirror)
Pimp My Camino

RPMozley

User avatar
 
Posts: 502
Joined: August 12th, 2006, 4:47 pm
Location: Gloucestershire, United Kingdom

Post Posted February 14th, 2008, 12:52 pm

Camino 1.5.5 builds are up and available now.

Seems to be a problem with the mediafire hosting site, so have moved to a new site called SaveFile.
My build thread - Camino Builds - http://www.rpm-mozilla.org.uk
MacBook 13" 2.4GHz: OSX 10.6.8
iBook G3 Indigo 366MHz, PowerBook G3 333MHz: OSX 10.3.9

Return to Camino


Who is online

Users browsing this forum: No registered users and 2 guests