MozillaZine


1.1 compatible themes, take 3

Discuss application theming and theme development.
Robert S.

User avatar
 
Posts: 4399
Joined: April 24th, 2004, 3:04 am
Location: Bay Area, CA

Post Posted March 15th, 2005, 2:25 am

<a href="http://www.deviantart.com/view/4266778/">Noia 2.0 (eXtreme) version 2.84</a> is working and there has been at least one other post confirming this.
<a href="http://www.maurobartoccelli.com/silverskin/">Silver Skin version 2.6.4</a> also confirmed.

Sailfish
 
Posts: 5681
Joined: November 5th, 2002, 4:58 pm

Post Posted March 15th, 2005, 7:56 am

@sasquatch, yes, both Sky Pilot Classic and Toy Factory work with the latest trunk build.

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted March 15th, 2005, 8:16 am

Red_Fat_Lazy_Cat wrote:New version of Red Cats (green flavor) is now compatible with Firefox 1.1 :) ...
[url=http://www.bluecatsgraphics.com/bcgfft/ffcat/files/redcats3_0green_ff1_1.jar]
Download Red Cats (green flavor) v3.0[/url] (FF 1.1 only)


Got it, thanks.



wig_out_on_me wrote:<a href="http://www.deviantart.com/view/4266778/">Noia 2.0 (eXtreme) version 2.84</a> is working and there has been at least one other post confirming this.
<a href="http://www.maurobartoccelli.com/silverskin/">Silver Skin version 2.6.4</a> also confirmed.


Thanks, added links.


Sailfish wrote:@sasquatch, yes, both Sky Pilot Classic and Toy Factory work with the latest trunk build.


I added the link for Sky Pilot, but noticed the description of Toy Factory only lists 1.0.

I'll wait for the page to get updated so as not to confuse anyone (including me).

Thanks.

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted March 15th, 2005, 8:20 am

Pikachu90000 wrote:I now updates my theme to work with 0.8-1.1+ again. I will have more info soon.


Great. A page with the description, screen shots, and download/install link seems to be the standard and would be appreciated. Looking forward to your additions.

Sailfish
 
Posts: 5681
Joined: November 5th, 2002, 4:58 pm

Post Posted March 15th, 2005, 9:55 am

sasquatch wrote:I added the link for Sky Pilot, but noticed the description of Toy Factory only lists 1.0.

If you're referring to its website, it reads:

"Firefox 1.0+/Thunderbird 0.9+ (Build: 03-12-20005)"

with 1.0+ meaning 1.0 and above. It probably could be made more explicit, though.

Pikachu90000

User avatar
 
Posts: 549
Joined: November 29th, 2004, 9:53 pm

Post Posted March 15th, 2005, 5:47 pm

it's done so far. http://www.deviantart.com/view/13428499/
CW ver 1.1.2 with OS X version
pika9@ deviantART ~Home to the Winstripe Classic theme.
Pikachu90000's Firefox Theme Review Blog

a;skdjfajf;ak

User avatar
 
Posts: 17002
Joined: July 10th, 2004, 8:44 am

Post Posted March 24th, 2005, 4:54 am

bump

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted March 24th, 2005, 2:18 pm

sasquatch wrote:I updated the first post with what I think are all the compatible ones I've seen here so far. Please let me know if I missed any. Also, I'd like to see a confirmation on all of these with a "second" that they work or I'll take them off. I intend to do one more post in this series and then just let it run its course, but want some good data to start it off. Thanks.



Well, I promised it, and here it is:

1.1 compatible themes, "final take"

If you have any further info, put them in the above post.

Sailfish
 
Posts: 5681
Joined: November 5th, 2002, 4:58 pm

Post Posted March 24th, 2005, 2:22 pm

The best link to use for both Sky Pilot Classic and Toy Factory is:

http://www.projectit.com/freestuff.html

ehume

User avatar
 
Posts: 6743
Joined: November 17th, 2002, 12:33 pm
Location: Princeton, NJ, USA

Post Posted March 24th, 2005, 7:51 pm

SphereGnome 1.0.9 for the upcoming Firefox 1.1 is working with current Firefox builds. If you want a copy, PM me.
Firefox: Sic transit gloria mundi.

Raila

User avatar
 
Posts: 524
Joined: January 21st, 2005, 2:02 pm
Location: huh? Where? WHEN?!? OH! Indiana

Post Posted March 24th, 2005, 8:41 pm

Hm
I dled Noia and the Options are vertical..

Changed theme back to Default, and it is still vertical.
Have to redo in order to get back to rights..

Will try again and make sure I do have the latest Noia..
i5 2500 running Win 7
Vanilla Fx (for now)
Extensions-TabMixPlus, IETab2, FireGestures, Stylish, AdblockPlus 2, ColorfulTabs

Robert S.

User avatar
 
Posts: 4399
Joined: April 24th, 2004, 3:04 am
Location: Bay Area, CA

Post Posted March 24th, 2005, 11:21 pm

Raila - are you sure you are using trunk and not 1.0, 1.0.1, or 1.0.2? I've used Noia with trunk and have had no problems but even still, the options window on the trunk will either work partially / not work at all with an incompatible theme or with a compatible theme work and in both cases the selection area for the different panels will be horizontal.

Raila

User avatar
 
Posts: 524
Joined: January 21st, 2005, 2:02 pm
Location: huh? Where? WHEN?!? OH! Indiana

Post Posted March 24th, 2005, 11:43 pm

Yeah, Im sure..

Check This

I have no idea quite whats going on, but at least I know its NOT something in the Themes now...
Or at least until someone else can confirm it too LOL

just remembered something...

Did anyone notice the Options panel text on the buttons on the left not being centered? in the buttons but aligned:top?
i5 2500 running Win 7
Vanilla Fx (for now)
Extensions-TabMixPlus, IETab2, FireGestures, Stylish, AdblockPlus 2, ColorfulTabs

sasquatch
 
Posts: 6022
Joined: November 25th, 2003, 8:56 am

Post Posted March 25th, 2005, 7:16 am

from yesterday:

sasquatch wrote:...
1.1 compatible themes, "final take"

If you have any further info, put in the above post.



Can a moderator please lock this post?

RAF
Moderator

User avatar
 
Posts: 12606
Joined: November 5th, 2002, 2:19 pm
Location: .nl

Post Posted March 25th, 2005, 7:59 am

Done.

Return to Theme Development


Who is online

Users browsing this forum: No registered users and 2 guests