MozillaZine

GNOME-Tb

Discuss application theming and theme development.
Omar

User avatar
 
Posts: 53
Joined: March 12th, 2004, 12:00 pm

Post Posted March 24th, 2004, 3:59 pm

diePAUSE: Sorry about that, should be fixed now.

steno: I tried the Windows 20040312 build with a new profile, and it seemed to install fine.

Gonzilla

User avatar
 
Posts: 199
Joined: September 8th, 2003, 2:45 am

Post Posted March 24th, 2004, 5:38 pm

I've just noticed something odd:

View > Message Body As > Simple HTML

When selected, bulleted point is missing. But when I switch back to the default theme, it shows up! :-k

Omar

User avatar
 
Posts: 53
Joined: March 12th, 2004, 12:00 pm

Post Posted March 24th, 2004, 6:12 pm

Ah, that should be fixed now too.

steno

User avatar
 
Posts: 51
Joined: January 13th, 2003, 10:10 am

Post Posted March 25th, 2004, 1:38 am

Omar - Thanks, but i dont want to create an new profile, why would i? Any other ways?

Omar

User avatar
 
Posts: 53
Joined: March 12th, 2004, 12:00 pm

Post Posted March 25th, 2004, 1:57 am

I tried it again with my old profile-- it crashed on exit and went back to the default theme, but when I changed themes and restarted a second time, it worked. (Does that make sense?) You could also try installing the theme with an older/newer build and then go back to 20040312.

flatrabbit

User avatar
 
Posts: 383
Joined: November 5th, 2002, 6:41 pm
Location: the land of kirk

Post Posted March 25th, 2004, 10:55 am

I'm using todays nightly [Mozilla Thunderbird 0.5+ (20040325)] and maybe it's just me but Tb seems to be having a hard time finding the "Junk" icon. It displays all of the icons in that space.

Anyone else seeing this?
flatrabbit
-- A conscience does not prevent sin. It only prevents you from enjoying it.
‡ [ home | give | game ] ‡

Omar

User avatar
 
Posts: 53
Joined: March 12th, 2004, 12:00 pm

Post Posted March 25th, 2004, 11:51 am

It's been like that a few days now, on other themes too. A newer version of the theme (from a couple days ago) should fix the image size, even if it's the wrong image.

AlexIhrig
 
Posts: 239
Joined: May 23rd, 2003, 5:47 am
Location: Germany

Post Posted March 25th, 2004, 12:14 pm

mscott changed something for the junk-button in CVS a few days ago.
Thunderbird Mail DE: http://www.thunderbird-mail.de
Enigmail OpenPGP [de]: http://enigmail.thunderbird-mail.de/

flatrabbit

User avatar
 
Posts: 383
Joined: November 5th, 2002, 6:41 pm
Location: the land of kirk

Post Posted March 25th, 2004, 1:18 pm

ahhh......ok, then I'll wait for mscott to finish "fiddling" with it then.
flatrabbit
-- A conscience does not prevent sin. It only prevents you from enjoying it.
‡ [ home | give | game ] ‡

VaMPiRiC_CRoW

User avatar
 
Posts: 81
Joined: August 1st, 2003, 8:35 am

Post Posted April 6th, 2004, 4:48 am

Hi Omar,

can you fix the "Junk" button, and make a button for the "Edit as new" option?

Thanks

Omar

User avatar
 
Posts: 53
Joined: March 12th, 2004, 12:00 pm

Post Posted April 6th, 2004, 1:40 pm

Are you using a nightly version? The "Junk" button problem is a known bug in the nightlies. Is "Edit as new" a new button, or is it from an extension?

VaMPiRiC_CRoW

User avatar
 
Posts: 81
Joined: August 1st, 2003, 8:35 am

Post Posted April 6th, 2004, 2:04 pm

Omar wrote:Are you using a nightly version?
Yes.
The "Junk" button problem is a known bug in the nightlies.
Sorry, I didn't know ;)
Is "Edit as new" a new button, or is it from an extension?
I forgot that it's necessary to make a plugin to do that...

Thanks for your wonderful skin! :D

Omar

User avatar
 
Posts: 53
Joined: March 12th, 2004, 12:00 pm

Post Posted April 27th, 2004, 10:20 pm

Updated today:
  • Added smileys (did this a while ago but forgot to mention it)
  • Added Linux filepicker something-or-other
  • Dropped the readicon.css option and made it the default behavior

VaMPiRiC_CRoW

User avatar
 
Posts: 81
Joined: August 1st, 2003, 8:35 am

Post Posted April 28th, 2004, 12:33 am

excellent! ;)

steno

User avatar
 
Posts: 51
Joined: January 13th, 2003, 10:10 am

Post Posted April 28th, 2004, 12:56 am

Same problem as many new themes, no icon or other visual change when you delete an mail! Fix that and it will be really good!

Return to Theme Development


Who is online

Users browsing this forum: No registered users and 1 guest