MozillaZine

Tab browser extension crashes lastest nightly?

Talk about add-ons and extension development.
ishopnude_com

User avatar
 
Posts: 174
Joined: November 4th, 2002, 6:10 pm
Location: Palmdale, California

Post Posted November 9th, 2002, 4:33 pm

I decided to start clean with a new profile/install today. I went to Phoenix Help and installed the Tab browser extension. When I try to restart Phoenix, it bombs. If I start clean and use an older version of the extension, everything works fine. Anyone else seeing this?

laszlo

User avatar
 
Posts: 5198
Joined: November 4th, 2002, 6:13 pm
Location: .de

Post Posted November 9th, 2002, 8:16 pm

You're not alone :wink: Same problem and solution here.

shimage
 
Posts: 129
Joined: November 5th, 2002, 3:39 am

Post Posted November 9th, 2002, 9:44 pm

same here.

old Neil Parks
Moderator
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted November 9th, 2002, 11:38 pm

Ditto. 11/8 Phoenix nightly, Win ME. Installed latest TBE, and Phoenix crashes on takeoff. Copied "tabextensions.jar" dated 11/1 from prev installation into current "chrome" directory, and all is well.

11/1 release of TBE seems to be the most stable right now.

leoz

User avatar
 
Posts: 131
Joined: November 4th, 2002, 8:28 pm
Location: Boston, MA, USA

Post Posted November 10th, 2002, 11:50 am

Neil Parks wrote:Ditto. 11/8 Phoenix nightly, Win ME. Installed latest TBE, and Phoenix crashes on takeoff. Copied "tabextensions.jar" dated 11/1 from prev installation into current "chrome" directory, and all is well.

11/1 release of TBE seems to be the most stable right now.


Yeah, I have the same problem - I emailed Piro about it and hopefully he'll fix it. I am a bit worried, since the problem doesn't occur with the latest Mozilla, so it is Phoenix specific and he has always said he doesn't guarantee Phoenix-support. I love Phoenix, but I love TBE - and the new stuff
in 11/9 is awesome. I hope I don't have to decide which one I have to drop.

BTW, the 11/1 release of TBE is also available from his web page (which moved to http://white.sakura.ne.jp/~piro/xul/_tabextensions.en.html)
just under the main downloads.

leoz

User avatar
 
Posts: 131
Joined: November 4th, 2002, 8:28 pm
Location: Boston, MA, USA

Post Posted November 11th, 2002, 9:04 am

The 11/11 release of TBE seems to fix the crash.

Wow I love the improvements!

Return to Extension Development


Who is online

Users browsing this forum: No registered users and 2 guests