MozillaZine

Working add-ons after XPCOM landing

Discussion about official Mozilla Firefox builds
trieste
 
Posts: 617
Joined: September 4th, 2003, 4:15 am
Location: Singapore

Post Posted July 2nd, 2010, 9:07 pm

Demandred wrote:isnt Webmail Notifier working? i find you dont need Gmail Notifier anymore

This may be better for those who just want to check GMail:
https://addons.mozilla.org/en-US/firefox/addon/60148/

Respectively, only Hotmail:
https://addons.mozilla.org/en-US/firefox/addon/99015/

Only Yahoo! Mail:
https://addons.mozilla.org/en-US/firefox/addon/78240/

Hanki

User avatar
 
Posts: 1415
Joined: April 2nd, 2004, 11:52 pm
Location: Australia

Post Posted July 2nd, 2010, 9:39 pm

Webmail Notifier does them all and actually works

trieste
 
Posts: 617
Joined: September 4th, 2003, 4:15 am
Location: Singapore

Post Posted July 2nd, 2010, 10:09 pm

Mhmm, I know that. I was pointing out addons to those who only need to check 1.

Edit: I installed Webmail Notifier 2.4.3. It does not work.

rob64rock

User avatar
 
Posts: 2122
Joined: November 11th, 2009, 6:16 am

Post Posted July 3rd, 2010, 2:17 am

quirK wrote:
Demandred wrote:isnt Webmail Notifier working? i find you dont need Gmail Notifier anymore

This may be better for those who just want to check GMail:
https://addons.mozilla.org/en-US/firefox/addon/60148/

Respectively, only Hotmail:
https://addons.mozilla.org/en-US/firefox/addon/99015/

Only Yahoo! Mail:
https://addons.mozilla.org/en-US/firefox/addon/78240/


Yahoo!Mail Notifer 1.0.0.20 also still works.

Virtual_ManPL

User avatar
 
Posts: 2047
Joined: July 24th, 2008, 5:52 am

Post Posted July 3rd, 2010, 2:24 am

Fully working:
    AdBlock Plus 1.3a.20100702
    Clean And Close 2.5.1
    Close Duplicate Tabs 0.4
    Configuration Mania 1.12.2010052902
    Element Hiding Helper for AdBlock Plus 1.1a.20100703
    lolifox - Fierr MOD 1.0.3.1
    Yes popups 0.9.8b


Not working:
    Boss Key 0.2.1
    DownThemAll! *nightly* 2.0b2pre.20100703.1968
    Session Manager 0.6.8pre20100619
    Stylish 1.0.9
Virtualfox persona
Tired of constant Firefox UI changes? XUL extensions are not working anymore? Try SeaMonkey, Waterfox Classic, Pale Moon.

a;skdjfajf;ak

User avatar
 
Posts: 17002
Joined: July 10th, 2004, 8:44 am

Post Posted July 3rd, 2010, 4:14 am

I quickly did some testing before coming to work, and discovered that if I start 'Chatzilla' with: Tools->Chatzilla that the application will indeed start up, then selecting 'moznet', from the list of IRC sites it will connect and load all by preset tabs in Chatzilla.

Now.. why would it be that irc://irc.mozilla.org/firefox will not work ? It opens a dialog box asking to choose an application ? Anyone know how to make it so I can just start up from a bookmark like I do now with the URL ?

WildcatRay

User avatar
 
Posts: 7480
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 3rd, 2010, 4:24 am

Jim,

What do you have set under Options > Applications for irc and ircs? I noticed in mine it is set to "Always ask". Maybe you need to get them set to Chatzilla, if possible.
Ray

OS'es: 4 computers with Win10 Pro 64-bit; Current Firefox, Beta, Nightly, Chrome, Vivaldi

a;skdjfajf;ak

User avatar
 
Posts: 17002
Joined: July 10th, 2004, 8:44 am

Post Posted July 3rd, 2010, 4:31 am

WildcatRay wrote:Jim,

What do you have set under Options > Applications for irc and ircs? I noticed in mine it is set to "Always ask". Maybe you need to get them set to Chatzilla, if possible.


Firefox 3.6.6 at work has irc set to 'default' also, but... when I click the bookmark: irc://irc.mozilla.org/firefox it opens right up.. so something has changed either in the handling of the 'irc://' maybe ?

Thanks for the tip but since Chatzilla is an addon - I don't think that qualifies as an 'application'. but... been wrong many times before.

GTK66
 
Posts: 1896
Joined: May 30th, 2004, 5:20 am

Post Posted July 3rd, 2010, 4:39 am

quirK wrote:
Demandred wrote:isnt Webmail Notifier working? i find you dont need Gmail Notifier anymore

This may be better for those who just want to check GMail:
https://addons.mozilla.org/en-US/firefox/addon/60148/

Respectively, only Hotmail:
https://addons.mozilla.org/en-US/firefox/addon/99015/

Only Yahoo! Mail:
https://addons.mozilla.org/en-US/firefox/addon/78240/


Thanks, I did not even know about Hotmail Watcher. It works great!

WildcatRay

User avatar
 
Posts: 7480
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 3rd, 2010, 4:40 am

I recalled something similar a long time back where after working fine for a long time, all we Minefield users were getting prompts to choose what program or add-on--I cannot remember the specifics--to use. After setting things once, it was no longer an issue. Yours with Chatzilla seemed quite similar.
Ray

OS'es: 4 computers with Win10 Pro 64-bit; Current Firefox, Beta, Nightly, Chrome, Vivaldi

dickvl

User avatar
 
Posts: 53216
Joined: July 18th, 2005, 3:25 am

Post Posted July 3rd, 2010, 5:25 am

Not working:
    PrefBar 5.1.0

WildcatRay

User avatar
 
Posts: 7480
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 3rd, 2010, 5:46 am

Not working:

Secure Login 0.9.3 (I think I bumped the maxversion to 3.7*, but I am not sure.)
Ray

OS'es: 4 computers with Win10 Pro 64-bit; Current Firefox, Beta, Nightly, Chrome, Vivaldi

trieste
 
Posts: 617
Joined: September 4th, 2003, 4:15 am
Location: Singapore

Post Posted July 3rd, 2010, 5:50 am

Secure Login 0.9.3 works fine, I've logged into several websites several times today using it. We're reporting the new XPCOM issues, so override the maxversion by installing Addon Compatibility Reporter 0.5.

For those using RefControl 0.8.13, the Options appear to work, but this test page indicates that it is truly non-functional.

WildcatRay

User avatar
 
Posts: 7480
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 3rd, 2010, 5:59 am

quirK wrote:Secure Login 0.9.3 works fine, I've logged into several websites several times today using it. We're reporting the new XPCOM issues, so override the maxversion by installing Addon Compatibility Reporter 0.5.

For those using RefControl 0.8.13, the Options appear to work, but this test page indicates that it is truly non-functional.

I will have to check it, again, I guess. :-k

Or, just go into about:config and add the boolean pref extensions.checkCompatibility.4.0b and set it to false.

FYI:FWIW, and just for thoroughness, I also added extensions.checkCompatibility.4.0.
Ray

OS'es: 4 computers with Win10 Pro 64-bit; Current Firefox, Beta, Nightly, Chrome, Vivaldi

WildcatRay

User avatar
 
Posts: 7480
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 3rd, 2010, 6:02 am

I do not appear to be having any problem with Console 0.6.1, but I may also be missing something. :-k

EDITED TO ADD: I went ahead and installed the 0.7dev version anyway. :-"
Last edited by WildcatRay on July 3rd, 2010, 6:06 am, edited 1 time in total.
Ray

OS'es: 4 computers with Win10 Pro 64-bit; Current Firefox, Beta, Nightly, Chrome, Vivaldi

Return to Firefox Builds


Who is online

Users browsing this forum: Bing [Bot] and 2 guests