MozillaZine

The Official Win32 20120309 builds are out

Discussion about official Mozilla Firefox builds
Peter(6)

User avatar
 
Posts: 13011
Joined: September 4th, 2003, 1:26 am
Location: Maassluis, The Netherlands

Post Posted March 8th, 2012, 11:46 am

A couple of notes about the Nightly thread.
Nightly Build thread RSS feed (courtesy DaCypher)

The Official Win32 20120309 NIGHTLY build is out. Changeset: 08809a43e082
The Official Win32 20120309 AURORA build is out. Changeset: 1481424a289b
.The Official Firefox 11 BETA 7 build 1 builds are not yet out Changeset: 36e0a855390d

Previous NIGHTLY 20120308 (FF13.0a1)
Previous AURORA 20120308 (FF12.0a2)
Previous BETA 20120305 (FF11b6)

Hourly NIGHTLY builds : mozilla-central-linux || mozilla-central-macosx || mozilla-central-win32 || Firefox Tinderbox || NIGHTLY Changelog
Hourly NIGHTLY archive for Windows, Mac and Linux (not the final format yet)
AURORA Tinderbox || AURORA changelog

Last update: 2012-03-08 -- 07:40 PST = 15:40 UTC

Fixed:
    NIGHTLY
  1. #696636 [Core:Graphics]-Visiting a site makes FF crash with Intel GPUs (after Mesa/GL error messages) [Lin]
  2. #717143 [Core:Layout: Images]-Remove bogus margins when force-reloading standalone image [All]
  3. #722196 [Firefox:Developer Tools: Inspector]-Rule view not showing media query information [All]
  4. #723121 [Firefox:Tabbed Browser]-[New Tab Page] Dragging and clicking on a thumbnail freezes the thumbnail grid [All]
  5. #725618 [Firefox:Developer Tools]-Source Editor: keyboard shortcut for moving lines up/down [All]
  6. #727637 [Firefox:General]-nsBrowserGlue does unnecessary work when there are no new add-ons installed [All]
  7. #731726 [Core:DOM: Other]-Moving the parentNode of a focused DOM node does not remove the node's focus ring [All]
  8. #732368 [Core:Widget]-Ensure idle service doesn't fire idle events after xpcom-shutdown [All]
  9. #723523
    AURORA
  1. #726797 [Core:Graphics]-Multi-GPU Detection Broken on Windows Gecko 11 [Win]
    BETA
    None

Partial Landings/WIPs/Incoming:
    NIGHTLY
    None
    AURORA
  1. #713643 [Core:Style System (CSS)]-[css3-background] fix followup issues from bug 497995 and unprefix border-image property [All]
    BETA
    None

Regressions/Annoying/Common bugs:
    None



Nightly 13.0a1 fixes since 20110322 (mozilla 2.2) = ~5308
Aurora 12.0a2 fixes since 20110322 (mozilla 2.2) = ~4906
Beta 11.0 b6 fixes since 20110322 (mozilla 2.2) = ~4611

Release tracking Firefox 11-14 see HERE
Last edited by Peter(6) on March 9th, 2012, 1:17 pm, edited 3 times in total.
nightly build threads 20040225 (FF 0.8.0+) - 20120331 (FF14a)

moz5566
 
Posts: 114
Joined: July 5th, 2011, 7:06 am

Post Posted March 8th, 2012, 11:48 am

(from previous thread viewtopic.php?f=23&t=2440037&start=15)

alex_mayorga wrote:
moz5566 wrote:
alex_mayorga wrote:I'm starting to suspect of https://www.twimbow.com/dashboard.php as this is spamming "Error Console":
Code: Select all
Error: uncaught exception: [Exception... "An invalid or illegal string was specified"  code:
"12" nsresult:
"0x8053000c (SyntaxError)"  location:
"https://www.twimbow.com/js/TwitterUsersLoader.js Line: 634"]

Yes, I use twimbow as well and notice that CPU usage is higher than chrome (when you switch to twimbow tab).
But I cannot sure whether it related to such error message or not.


Do you see the same errors too?


I see something like it in web console (ctrl+shift+K) but error console (ctrl+shift+J)
Image
click image for full 1,442px × 179px size.

And this site makes my CPU usage higher than Google Chrome when switch on its tab.
Image

P.S why this forum always ask me login again and again?I've login many times.
Last edited by James on March 8th, 2012, 4:38 pm, edited 2 times in total.
Reason: Link to wide image

dbcooper.dk
 
Posts: 808
Joined: March 14th, 2010, 3:44 am

Post Posted March 8th, 2012, 1:11 pm

No win32 location builds today. They *should* be back tomorrow.

WildcatRay

User avatar
 
Posts: 6872
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted March 8th, 2012, 1:15 pm

moz5566 wrote:P.S why this forum always ask me login again and again?I've login many times.

When you log in, make sure you have checked the "log me in each time I visit" or "remember me" box or whatever it is worded. [-o<
Ray

kilara1988

User avatar
 
Posts: 355
Joined: July 1st, 2011, 2:57 am

Post Posted March 8th, 2012, 3:54 pm

Also i think if you are clearing your cookies on browser exit you will also always be prompted to log in.
Last edited by kilara1988 on March 8th, 2012, 6:14 pm, edited 1 time in total.

WildcatRay

User avatar
 
Posts: 6872
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted March 8th, 2012, 4:43 pm

kilara1988 wrote:Also i think if you are clearing your cookies on browser exit i you will also always be prompted to log in.

That is correct. Clearing the mozillazine cookies would, in essence log you out.
Ray

moz5566
 
Posts: 114
Joined: July 5th, 2011, 7:06 am

Post Posted March 8th, 2012, 6:53 pm

Uh, maybe we should stop discussing this but I have to say, the weird problem I encountered is: After I log in, click reply button, it prompt need login to continue again and again. Just like infinite loop.

pal-moz
 
Posts: 5933
Joined: September 23rd, 2005, 5:40 pm
Location: Tokyo , Japan

Post Posted March 8th, 2012, 7:04 pm

WildcatRay wrote:
moz5566 wrote:P.S why this forum always ask me login again and again?I've login many times.

When you log in, make sure you have checked the "log me in each time I visit" or "remember me" box or whatever it is worded. [-o<

always un-check both, but always no problem.


moz5566 wrote:Uh, maybe we should stop discussing this but I have to say, the weird problem I encountered is: After I log in, click reply button, it prompt need login to continue again and again. Just like infinite loop.

no problem here.
[Desktop] Windows 7 Professional (32bit/SP1) / Geforce GTX 660Ti 2GB (350.12) / 4GB RAM

rob64rock

User avatar
 
Posts: 2122
Joined: November 11th, 2009, 6:16 am

Post Posted March 8th, 2012, 7:59 pm

Just Filed:
https://bugzilla.mozilla.org/show_bug.cgi?id=734311

If anyone is willing to try to confirm it please do so, I'll be very grateful... Thanks :)

greenknight

User avatar
 
Posts: 6149
Joined: December 13th, 2004, 2:28 am
Location: In the shadow of Mount St. Helens

Post Posted March 9th, 2012, 5:10 am

From yesterday - WildcatRay wrote:

" greenknight wrote:'I installed the Mozilla Maintenance Service to test, so far is hasn't seemed to make any difference. I have updates set to ask me if I want to install. It still asks.'

My understanding is that you have to choose to allow the updates to process automatically. Otherwise, MMS won't come into play. (But, I could be wrong. :lol: )"


That's my point exactly - the behavior BruceAWittmeier described, where auto-update turned itself on, should not happen even if you install MMS. I think it is a bug.
Win 7 Home Premium SP1 x64, Linux Mint 17 MATE x64, AMD A4 5300 APU 3.4 GHz, ADATA XPG DDR3 1600 8GB, ATI Radeon HD 5450 1GB, Firefox 37.0.2, Developer Edition 38.0a2 (Win only), Nightly 40.0a1x64 (Win), Nightly 40.0a1 (Linux AMD64) .

WildcatRay

User avatar
 
Posts: 6872
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted March 9th, 2012, 5:29 am

greenknight wrote:From yesterday -
WildcatRay wrote:
greenknight wrote:I installed the Mozilla Maintenance Service to test, so far is hasn't seemed to make any difference. I have updates set to ask me if I want to install. It still asks.

My understanding is that you have to choose to allow the updates to process automatically. Otherwise, MMS won't come into play. (But, I could be wrong. :lol: )

My point exactly - the behavior BruceAWittmeier described, where auto-update turned itself on, should not happen even if you install MMS. I think it is a bug.

That would be if there was no change in setting from an update, too.

If you may recall, the MMS was first introduced with things turned on, MMS installed silently and without a heads up that the change was coming in the update. Since I uninstalled MMS once I discovered it was installed, my settings can change, but there cannot be a silent update. But, I always turn off automatic updates. That is my personal preference.

If Bruce received a silent update AND his settings were NOT set/changed to automatic updates, then it would seem to be a bug needing to be reported. 8-[
Ray

AteUte52

User avatar
 
Posts: 1202
Joined: June 19th, 2004, 5:30 am
Location: Finland

Post Posted March 9th, 2012, 7:51 am

Just testing....
AMD FX-8350, 16G, Win 8.1 Pro 64bit eng, Radeon R9 290 4G

Pr0phet

User avatar
 
Posts: 417
Joined: April 20th, 2010, 10:25 am

Post Posted March 9th, 2012, 8:25 am

Did Bug 705594 - optimize system font fallback
and Bug 730853 - If incremental GC or compartment GC runs all the time, CC never runs make it in the nightly?

LordStriker

User avatar
 
Posts: 732
Joined: September 7th, 2010, 7:14 am
Location: Macedonia, Greece

Post Posted March 9th, 2012, 8:44 am

Are the tabs a little bigger or it's my imagination which tricks me?
Fx 16.02 -//- Fx 19α x64 -//- Win 8 Pro x64 -//- CPU: i5 2500 -//- GPU: 7950 -//- RAM: 8GB

Pravda

User avatar
 
Posts: 280
Joined: February 16th, 2012, 5:09 pm

Post Posted March 9th, 2012, 9:39 am

Another piece of the profile migrator landed: Bug 717070 - Create button to initiate migration to a clean Firefox profile

This should make user support far easier from Fx13 onwards. :D
You can't handle the правда!

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 2 guests