MozillaZine

firefox 18 & google news : something disappears

Discussion about official Mozilla Firefox builds
mizuc
 
Posts: 35
Joined: October 13th, 2012, 9:27 am

Post Posted October 17th, 2012, 5:39 pm

This only happens when using firefox 18,
"Google news" story box expand/contract "UP/DOWN-POINTING DOUBLE ANGLE QUOTATION MARK" disappears.

Dingler

User avatar
 
Posts: 1219
Joined: November 14th, 2011, 4:41 am

Post Posted October 18th, 2012, 8:07 am

Could you be more accurate? Maybe add a screenshot to your post (see http://imgur.com/ ).
What's "UP/DOWN-POINTING DOUBLE ANGLE QUOTATION MARK" ?

mizuc
 
Posts: 35
Joined: October 13th, 2012, 9:27 am

Post Posted October 18th, 2012, 10:44 am

It looks like this when using firefox 18. (Check the red circle part) http://sdrv.ms/T1Jh8h
And it looks like this when using firefox 16. http://sdrv.ms/T1Jpo6

TheVisitor
 
Posts: 3144
Joined: May 13th, 2012, 10:43 am

Post Posted October 18th, 2012, 10:51 am

FWIW, its works, and looks OK in latest trunk build 19.0a1 m-c build win32 on Win7 x64

Dingler

User avatar
 
Posts: 1219
Joined: November 14th, 2011, 4:41 am

Post Posted October 18th, 2012, 11:37 am

Did you try with a new profile?

mizuc
 
Posts: 35
Joined: October 13th, 2012, 9:27 am

Post Posted October 18th, 2012, 7:36 pm

I have tried to use a new profile.
Nothing changed.
So, no one encounters the same condition with firefox 18?

JayhawksRock

User avatar
 
Posts: 8948
Joined: October 24th, 2010, 8:51 am

Post Posted October 18th, 2012, 7:47 pm

are you blocking http://www.gstatic.com in any way? the image for the >>> toggle is hosted at that url.

The Google news page is always open on all Firefox versions I use ...
Firefox 3.6, 8,10, 12, 14,15, 16, 17, 18 and 19 and that image is there on All :?
"Badges? We ain't got no badges. We don't need no badges! I don't have to show you any stinkin' badges!" ~ Alfonso Bedoya ~ The Treasure of the Sierra Madre - 1948

mizuc
 
Posts: 35
Joined: October 13th, 2012, 9:27 am

Post Posted October 18th, 2012, 10:25 pm

I installed NoScript. Yet I didn't block http://www.gstatic.com at all. It is on the white list.
(And I have tried to install a firefox 18 without extensions. It did not work, neither.)
My system is Win7 64bit.
And my firefox 16, 17 have no problem reading google news on the same system and settings.

Dingler

User avatar
 
Posts: 1219
Joined: November 14th, 2011, 4:41 am

Post Posted October 19th, 2012, 3:53 am

Could you provide a link of Google News with this arrow, please. Google has various layouts following the country where the user is, it's hard to reproduce.

mizuc
 
Posts: 35
Joined: October 13th, 2012, 9:27 am

Post Posted October 19th, 2012, 5:00 am


Dingler

User avatar
 
Posts: 1219
Joined: November 14th, 2011, 4:41 am

Post Posted October 19th, 2012, 5:46 am

OK, I see, it's a touch events bug. Set dom.w3c_touch_events.enabled = false as workaround.

mizuc
 
Posts: 35
Joined: October 13th, 2012, 9:27 am

Post Posted October 19th, 2012, 6:54 am

Many thanks. :D
It did solve the problem.
Hope firefox team will notice this issue.

TheVisitor
 
Posts: 3144
Joined: May 13th, 2012, 10:43 am

Post Posted October 19th, 2012, 6:57 am

mizuc wrote:Many thanks. :D
It did solve the problem.
Hope firefox team will notice this issue.


Its being worked on: https://bugzilla.mozilla.org/show_bug.cgi?id=798821

Peter Steinberg
 
Posts: 3
Joined: November 30th, 2007, 10:04 am

Post Posted February 25th, 2013, 12:21 pm

Has this been fixed yet?

I am still seeing this issue in FireFox 19 and 20, but only if I have the cookie retention policy set to "Ask Me Every Time".

I created a new profile via the help / troubleshooting / reset firefox page and changed nothing except that setting.

Running on 64-bit Windows 7.

Reflective
 
Posts: 1370
Joined: February 15th, 2007, 11:13 am

Post Posted February 25th, 2013, 12:30 pm

Peter Steinberg wrote:Has this been fixed yet?

I am still seeing this issue in FireFox 19 and 20, but only if I have the cookie retention policy set to "Ask Me Every Time".

I created a new profile via the help / troubleshooting / reset firefox page and changed nothing except that setting.

Running on 64-bit Windows 7.

I'm on FF19.0 and don't have a problem with it. I tried both with accepting Google cookies and rejecting them. No difference either way.

Image

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 1 guest