MozillaZine

Post extensions that work with Deer Park/Firefox 1.5 HERE

Discussion about official Mozilla Firefox builds
BenneJezzerette

User avatar
 
Posts: 1482
Joined: November 1st, 2004, 1:47 am
Location: Ghost in the Machine

Post Posted May 28th, 2005, 11:25 pm

MajereDB8 wrote:BenneJezzerette,

How did you manage ForecastFox 0.78 to work? I bumped the maxversion to 1.1, but I can't get any of the icons to show. The hacked version (0.71) WFM though.


Ria gave me this..
after Editing the install,.rdf to say max.version 1.1+

Go to your Profile Directoy and delete everything excepting the following

DO NOT DELETE THESE
bookmarks.html
user.js
prefs.js
cookies.txt
history
hostperm.1
signons.txt
key3
local store.rdf
chrome directory
extensions directory
ForecastFOX directory
DO NOT DELETE THESE

Then do a restart of Ff a couple times, as the first time it will look plain vanila, then after a try or two it will come up. Only took me two times.
Vista Home Premium 64 AMD 9950 Quad Core + 8GB DDR2 1066 1x500GB 1X750GB Partitioned 1X1TB MSI GTX260 896
Firefox Safe Browsing - Pocomail Safe E-Mail from Script Kitties
True Internet Surfing + E-Mail not Junk

MajereDB8

User avatar
 
Posts: 3
Joined: May 7th, 2005, 10:10 pm

Post Posted May 28th, 2005, 11:38 pm

Still no dice, Firefox leaves a small space in the bar where Forecastfox should be but doesn't load anything. I may just blast my profile and try it again.

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 28th, 2005, 11:53 pm

MajereDB8 - when you install Forecastfox in 1.0.4 it will also show up in 1.0+.

Sharebird - there are some NC_NS and WEB_NS in the extension. Sorting bookmarks works with and without the Sort Bookmarks extension however.

illegalien - the Compact Menu version in the trunk list WFM: FFnightlyextensions

mugen

User avatar
 
Posts: 25
Joined: June 17th, 2004, 7:09 am

Post Posted May 29th, 2005, 6:37 am

is there anyway to get tbe working with the lastest deer park build i tried bumping the maxversion to 1.1 but it didnt work.

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 29th, 2005, 6:54 am

As stated here, TBE seems to work: http://forums.mozillazine.org/viewtopic ... 28#1498828
Have you "cleaned" your profile? Delete everything except:

# bookmarks.html
# user.js
# prefs.js
# cookies.txt
# history.dat
# hostperm.1
# signons.txt
# key3.db
# localstore.rdf
# folder chrome
# folder extensions

Firefox will re-register the extensions on startup.

Philippe-Pierre

User avatar
 
Posts: 344
Joined: May 28th, 2003, 1:48 pm

Post Posted May 29th, 2005, 7:29 am

Hi,
Install New Theme 0.5:
http://www.pryan.org/mozilla/site/TheOneKEA/themer/
works for me on 0527, 28, 29, with maxversion=1.1

EDIT: edited version numbers
Last edited by Philippe-Pierre on May 29th, 2005, 10:14 am, edited 2 times in total.
Regards

Philippe-Pierre a.k.a. pierre_h
----
* Dedicated to software which sucks less ... http://suckless.org/

mugen

User avatar
 
Posts: 25
Joined: June 17th, 2004, 7:09 am

Post Posted May 29th, 2005, 7:40 am

Ria wrote:As stated here, TBE seems to work: http://forums.mozillazine.org/viewtopic ... 28#1498828
Have you "cleaned" your profile? Delete everything except:

# bookmarks.html
# user.js
# prefs.js
# cookies.txt
# history.dat
# hostperm.1
# signons.txt
# key3.db
# localstore.rdf
# folder chrome
# folder extensions

Firefox will re-register the extensions on startup.


It re-registered tbe but its not working properly after i close and start again the tab session was broken so i disabled the session save feature closed and started again enabled it again but the same thing happened.

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 29th, 2005, 7:58 am

Here's a thread about TBE + trunk: http://forums.mozillazine.org/viewtopic.php?t=267382

mugen

User avatar
 
Posts: 25
Joined: June 17th, 2004, 7:09 am

Post Posted May 29th, 2005, 8:14 am

ria thanks for your help im trying tabmix out with session saver seems to be working good.

dipa

User avatar
 
Posts: 647
Joined: November 7th, 2002, 3:11 am
Location: Greece

Post Posted May 29th, 2005, 10:50 am

today I tried modified Adblock (adblock-0.5-dev-mod.xpi) and Launchy 4.0.0 (brand new) on Deer Park 20050528, new profile. Both unable to install via any conventional method (extensions manager window or opening from File menu). No reaction from the browser, it was like nothing happened (no messages at all). tried modifying install.rdf, bumping up app.extension.version. Still not working.

Finally, I managed to install them by copying the xpis in the extensions folder. You may consider it a last resort if anything else fails.

ShareBird

User avatar
 
Posts: 2740
Joined: December 8th, 2004, 7:09 am
Location: Berlin | Made in Brasil

Post Posted May 29th, 2005, 11:03 am

dipa wrote:today I tried modified Adblock (adblock-0.5-dev-mod.xpi) and Launchy 4.0.0 (brand new) on Deer Park 20050528, new profile. Both unable to install via any conventional method (extensions manager window or opening from File menu). No reaction from the browser, it was like nothing happened (no messages at all). tried modifying install.rdf, bumping up app.extension.version. Still not working.

Finally, I managed to install them by copying the xpis in the extensions folder. You may consider it a last resort if anything else fails.


Did you check "Allow web sites to install software"???

.

dipa

User avatar
 
Posts: 647
Joined: November 7th, 2002, 3:11 am
Location: Greece

Post Posted May 29th, 2005, 12:10 pm

ShareBird wrote:Did you check "Allow web sites to install software"???


Good catch, thanks. Indeed I had it disabled, it may explains the difference with previous days builds. One thing I don't get at all : the extensions I tried to install were stored locally, so why they were treated as web sites? This seems like a bug.

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 29th, 2005, 12:38 pm

Normally you should see the yellow notifier bar, but I don't see it. Only with a new profile, but for some reason not in my daily one :?

Ria

User avatar
 
Posts: 3550
Joined: March 21st, 2004, 3:25 am
Location: Netherlands

Post Posted May 29th, 2005, 12:51 pm

dipa wrote:One thing I don't get at all : the extensions I tried to install were stored locally, so why they were treated as web sites? This seems like a bug.

Yep, that's not logical.

Gideon007
 
Posts: 79
Joined: September 17th, 2003, 7:58 am

Post Posted May 29th, 2005, 2:57 pm

CompactMenu that was already enhanced for 1.0+ (at the link given in the first post) doesn't work with the latest nightly.

Linkification 0.920 http://www.beggarchooser.com/firefox/ doesn't work as well now (worked a week ago)

Edit: Both only need max version edited to work.

Return to Firefox Builds


Who is online

Users browsing this forum: Lurtz and 2 guests