MozillaZine

Official 0.7 RELEASE CANDIDATES for Windows and Linux

Discussion about official Mozilla Firefox builds
rhpt

User avatar
 
Posts: 112
Joined: May 13th, 2003, 10:26 am
Location: Ca$hville

Post Posted October 14th, 2003, 11:34 am

Anyone else attempting to use the Phoenity theme able to make it work?

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6a) Gecko/20031014 Firebird/0.7+


Thanks

Lost User 2526
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted October 14th, 2003, 10:48 pm

Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.5) Gecko/20031003 Firebird/0.7

sorry if this is already posted, but i'm not going through all those pages. my bookmarklets are seriously broken. google <word> doesn't bring me to search results for google, but rather random pages relating to the topic that i put in. dict does pretty much the same. once it brought me to a dictionary, other times it didn't. when i first pressed "enter" it said it was connecting to google.com it's weird, i'll tell you that.

Awais
 
Posts: 61
Joined: December 11th, 2002, 1:33 pm

Post Posted October 15th, 2003, 12:14 am

John Liebson wrote:
Awais wrote:I have been using Firebird since long now, so i decided to update the browser from 0.61 to .7 . I downloaded the zip file and installed the browser. when i clicked on the icon, after a few seconds of hard processing nothing happened. i checked in the task manager and sure enough it listed Firebird crucnhing away on my memory, but not showing up on the screen. I deleted the folder, and downloaded the file AGAIN. went through the same process. In fact i restarted my PC before starting the browser this time, but still the SAME result. So now i am going to download the old build again. This is absolutely unbeliveable, and painful as i am on a dial up. And that now is the only reason i use Firebird. it seems to load pages quickly. I tried this browser in my university lab, but didnt feel it warranted special space, and memory sacrifice because there were no apparent advantages of it on a high speed connection. :furious:


I am using windows XP.


This reply written using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7.

So, questions:

1. Did you delete the Firebird folder before installing 0.7?

2. Did you unzip 0.7 maintaining the folder structure that is in the zip file?

3. Did you try starting MozillaFirebird.exe -p, to see if the problem is with your existing profile?

4. Please answer all the other questions that I probably should have asked....


1. yes
2. Yes
3. No.

prandal
 
Posts: 460
Joined: November 15th, 2002, 4:14 am
Location: Worcester, England

Post Posted October 15th, 2003, 2:30 am

Topic says it all.

Find it <a href="http://ftp.mozilla.org/pub/mozilla.org/firebird/releases/0.7/">here</a>

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 3 guests