MozillaZine

The Official 20170507 builds are out

Discussion about official Mozilla Firefox builds
Lurtz
 
Posts: 69
Joined: June 12th, 2016, 12:25 pm

Post Posted May 8th, 2017, 6:59 am

Can confirm, was already wondering if I was getting paranoid.

agenthardtofind
 
Posts: 18
Joined: February 26th, 2017, 7:59 am

Post Posted May 8th, 2017, 10:05 am

can any one confirm this bug?

https://bugzilla.mozilla.org/show_bug.cgi?id=1363015

Can reproduce it on my machine just like the op said in that bug comment,
but don't know what's causing it

@Virtual_ManPL
@TheVisitor
@Alice0775

Can you guys please help with this?
I can reproduce it but dont want to spam the bug & you guys seem to know more about it.
Last edited by agenthardtofind on May 8th, 2017, 10:42 am, edited 1 time in total.

Ver Greeneyes
 
Posts: 986
Joined: June 28th, 2008, 4:57 am

Post Posted May 8th, 2017, 10:35 am

What bug are you talking about? Did you forget to link it?

agenthardtofind
 
Posts: 18
Joined: February 26th, 2017, 7:59 am

Post Posted May 8th, 2017, 10:43 am

Ver Greeneyes wrote:What bug are you talking about? Did you forget to link it?



oops yeah, added it

GHM113

User avatar
 
Posts: 423
Joined: December 16th, 2015, 3:59 am
Location: Moscow, Russia

Post Posted May 8th, 2017, 10:54 am

agenthardtofind wrote:can any one confirm this bug?

I am not sure I understood what you are talking about. I tried your reproduce steps and here is the result: http://i.imgur.com/n1qTIbs.png
1 is what I see as soon as I scroll the page to the top
2 is what I see ~0.2 seconds later

Is that what you are talking about?
I am an idiot. Sorry for my poor English.

Are You A Wiiizard?
 
Posts: 172
Joined: August 30th, 2012, 4:27 am

Post Posted May 8th, 2017, 11:15 am

Alice0775 wrote:probably
[*]#1362821 [Core:Networking]-Networking stops occasionally [Win]


Listed in that bug "network.tcp.tcp_fastopen_enable=false" fixed the issue but I'm still getting issues loading pages, although much less frequently and I've only seen it get stuck on "transferring data".

dsmith
 
Posts: 202
Joined: November 5th, 2002, 1:00 pm

Post Posted May 8th, 2017, 11:50 am

Can anyone confirm no longer being able to write or edit any Stylish CSS styles?

Seems to be a problem regardless of the mpc setting. Seems to be a problem even on a clean/temp profile.

Note: Existing styles still seem to apply to the pages they go with.

avada
 
Posts: 1600
Joined: February 10th, 2008, 6:30 am
Location: Hungary

Post Posted May 8th, 2017, 12:02 pm

dsmith wrote:Can anyone confirm no longer being able to write or edit any Stylish CSS styles?

Seems to be a problem regardless of the mpc setting. Seems to be a problem even on a clean/temp profile.

Note: Existing styles still seem to apply to the pages they go with.

Yeah, the editor is always empty.

agenthardtofind
 
Posts: 18
Joined: February 26th, 2017, 7:59 am

Post Posted May 8th, 2017, 12:30 pm

GHM113 wrote:
agenthardtofind wrote:can any one confirm this bug?

I am not sure I understood what you are talking about. I tried your reproduce steps and here is the result: http://i.imgur.com/n1qTIbs.png
1 is what I see as soon as I scroll the page to the top
2 is what I see ~0.2 seconds later

Is that what you are talking about?

yep you got it but did you click load more and then scroll up?


try with e10s off you get the second one not blank or 2 sec later after click load more & scrolling to top

on a slow connection its 3-4 sec and images reloading progressively and not .2 sec like yours,
plus as you scroll down slowly to image 3 4 yu'll see more like the 1st image you provided
.
Just disable e10s and visit the page click load more and scroll up instantly and see the difference

Josa
 
Posts: 2403
Joined: July 28th, 2009, 4:52 pm

Post Posted May 8th, 2017, 2:58 pm


Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 4 guests