MozillaZine

The Official 20170705 builds are out

Discussion about official Mozilla Firefox builds
WildcatRay

User avatar
 
Posts: 7405
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 6th, 2017, 6:00 am

Was just updated to Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0 ID:20170706030206 CSet: 018b3829d0a7f6944a5ae1489f3a64c9e2893909 (Win64).
Ray

OS'es: 4 computers with Win10 (1703) Pro 64-bit; Current Firefox, Beta, Nightly

WaltS48

User avatar
 
Posts: 3290
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted July 6th, 2017, 6:03 am

In case anyone is interested, the #nightly IRC channel is now logged at LogBot
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

gorhill
 
Posts: 123
Joined: February 10th, 2015, 8:00 am

Post Posted July 6th, 2017, 6:16 am

I don't know if it's known, so I'm just going to throw that here for the curious. I see a significant performance improvement in Nightly versus Firefox 54.

Page load speed (with uBO legacy + default settings)[1]:

https ://en.wikipedia.org/wiki/List_of_country_calling_codes
Firefox 54: 1,071 ms
Nightly: 694 ms

https ://www.wired.com/
Firefox 54: 3,341 ms
Nightly: 2,321 ms

I don't at which point this happened, probably the result of many different performance issues being addressed over time.

[1] http://www.raymondhill.net/ublock/pageloadspeed.html

WildcatRay

User avatar
 
Posts: 7405
Joined: October 18th, 2007, 7:03 pm
Location: Columbus, OH

Post Posted July 6th, 2017, 6:26 am

Here is something that I cannot figure out. I have Nightly installed on 2 computers. AFAIK-Their settings are the same. However, I can install Feedly - Beyond Google Reader on one computer, but the other stubbornly refuses claiming the addon is incompatible with the browser. Is there some additional pref that I am missing or forgetting about that is causing this? (I have NTT installed and using it to force extension compatibility.)
Ray

OS'es: 4 computers with Win10 (1703) Pro 64-bit; Current Firefox, Beta, Nightly

Josa
 
Posts: 2468
Joined: July 28th, 2009, 4:52 pm

Post Posted July 6th, 2017, 6:27 am


Sdar
 
Posts: 27
Joined: February 6th, 2012, 4:51 am

Post Posted July 6th, 2017, 8:10 am

WildcatRay wrote:Is there some additional pref that I am missing or forgetting about that is causing this? (I have NTT installed and using it to force extension compatibility.)


Have you tried with extensions.allow-non-mpc-extensions -> true ?

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 6 guests