MozillaZine

Firefox 57b9 images loading after their tab is closed

Discussion about official Mozilla Firefox builds
allande
 
Posts: 188
Joined: July 20th, 2017, 11:58 am

Post Posted October 22nd, 2017, 10:47 am

I know this report could be more detailed, tested in nightly, etc, apologies as I do not have time for that at the moment. I decided to give up on Firefox 57 for now so I won't be looking into this more at this time, but if anyone else is seeing the same thing I just wanted to echo. I am on a very slow connection so I notice when unusual things are loading. After opening some tabs, on win 10 Firefox 57 beta 9, 64-bit and then closing the tabs (they are not fully loaded at this point) bandwidth continues to be used, sometimes 10-20 megabytes. On Firefox 56 and 52, the bandwidth stopped immediately after the tab was closed, even if e10 was turned on or off. Also, it seems like this is more likely to happen and for a longer time in a private browsing window.

Brummelchen
 
Posts: 3799
Joined: March 19th, 2005, 10:51 am

Post Posted October 22nd, 2017, 11:48 am

current is beta-10
https://www.mozilla.org/en-US/firefox/beta/all/

either tabs are loading multimedia content -> plugins
or a stupid antivirus/security software is intermitting
in rare cases could also be a buggy extension which prevents tab closing = means process closing.

if a fresh profile is concerned same way that is your system.

Virtual_ManPL

User avatar
 
Posts: 1944
Joined: July 24th, 2008, 5:52 am

Post Posted October 23rd, 2017, 3:39 am

Brummelchen wrote:[...]if a fresh profile is concerned same way that is your system.
more like regression in Firefox per
allande wrote:[...]On Firefox 56 and 52, the bandwidth stopped immediately after the tab was closed[...]




@ allande - Report bug on Bugzilla, as it looks like one.
Virtualfox persona

Are you ready for deprecation of XUL & XBL & XPCOM extensions? Not?! Try Firefox ESR 52

Return to Firefox Builds


Who is online

Users browsing this forum: Bing [Bot] and 5 guests