MozillaZine

Firefox 57 Unbranded does not allow legacy extensions

Discussion about official Mozilla Firefox builds
Gingerbread Man

User avatar
 
Posts: 7711
Joined: January 30th, 2007, 10:55 am

Post Posted January 9th, 2018, 10:50 pm

Using an unbranded build of version 58, you can set extensions.legacy.enabled to true in about:config. This will enable legacy add-ons, but legacy APIs are constantly being removed, so your particular legacy add-ons may not function.

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 3 guests