MozillaZine

The first official 20180111 builds are out

Discussion about official Mozilla Firefox builds
streetwolf

User avatar
 
Posts: 2218
Joined: August 21st, 2011, 8:07 am
Location: NJ (USA)

Post Posted January 12th, 2018, 9:45 am

sciguyryan wrote:What... in the world is wrong with the latest nightly and WebRender enabled? I'm seeing flashing, all sorts of odd visual artifices... is anyone else seeing this?


Welcome to the club. I've had the red flashing going on for a long time. A fix is being worked on.
Intel Core i7-8700K @ 5GHz | Gigabyte Z370 AORUS Gaming 7 | Corsair 1000W PSU | Corsair H115i CPU Cooler | Corsair 32GB RAM @ 3900MHz | EVGA GeForce GTX 1080 Ti FTW3 11GB | Dual ASUS PA249Q 24" LCDs | 2-512GB Samsung 960 PRO M.2 | 4TB WD Black | 2TB Seagate | Windows 10 Pro x64 | FIOS 1Gb

sciguyryan
Folder@Home

User avatar
 
Posts: 2172
Joined: November 10th, 2004, 1:33 pm
Location: Wales

Post Posted January 12th, 2018, 9:51 am

streetwolf wrote:
sciguyryan wrote:What... in the world is wrong with the latest nightly and WebRender enabled? I'm seeing flashing, all sorts of odd visual artifices... is anyone else seeing this?


Welcome to the club. I've had the red flashing going on for a long time. A fix is being worked on.


Yeah, except this wasn't even here for me until this build. WebRender was perfectly stable but this one is waaaaay busted. Do you by any chance have a bug number (or numbers)? :)
Cheers!

Ryan Jones

streetwolf

User avatar
 
Posts: 2218
Joined: August 21st, 2011, 8:07 am
Location: NJ (USA)

Post Posted January 12th, 2018, 10:43 am

sciguyryan wrote:
streetwolf wrote:
sciguyryan wrote:What... in the world is wrong with the latest nightly and WebRender enabled? I'm seeing flashing, all sorts of odd visual artifices... is anyone else seeing this?


Welcome to the club. I've had the red flashing going on for a long time. A fix is being worked on.


Yeah, except this wasn't even here for me until this build. WebRender was perfectly stable but this one is waaaaay busted. Do you by any chance have a bug number (or numbers)? :)


https://bugzilla.mozilla.org/show_bug.cgi?id=1421696
https://github.com/servo/webrender/pull/2280
Intel Core i7-8700K @ 5GHz | Gigabyte Z370 AORUS Gaming 7 | Corsair 1000W PSU | Corsair H115i CPU Cooler | Corsair 32GB RAM @ 3900MHz | EVGA GeForce GTX 1080 Ti FTW3 11GB | Dual ASUS PA249Q 24" LCDs | 2-512GB Samsung 960 PRO M.2 | 4TB WD Black | 2TB Seagate | Windows 10 Pro x64 | FIOS 1Gb

Josa
 
Posts: 3040
Joined: July 28th, 2009, 4:52 pm

Post Posted January 12th, 2018, 1:47 pm


Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 5 guests