MozillaZine

Last night's build...

Discussion about official Mozilla Firefox builds
Guest
Guest
 

Post Posted November 8th, 2002, 3:09 am

a few things.

Nothing saves. You get a progress dialogue, a box to say where it's meant to go and such, but no file.

There's an odd drag and drop issue with bookmarks, but those search terms turn up so many Bugzilla hits that I thought I'd just say here. If you drag and drop a bookmark (in the main browser window, using the pulldown bookmark menu) from the root folder into a bookmark folder, the second bookmark folder (i.e. the one you just dragged to) remains open and disconnected from the menu structure, waiting for you to click something.

steps to reproduce:

save a bookmark in your root bookmark folder.
in the pulldown menu, drag it just above a bookmark folder, which will open.
drag the bookmark into that folder, release.

expected result: bookmark menu remains open with focus on the hovered-over bookmark, and can be closed by clicking away from the menu

actual result: bookmark folder submenu remains open but main menu shuts. Submenu remains open even if clicked away from.

- Chris

audioaficionado

User avatar
 
Posts: 76
Joined: November 7th, 2002, 12:56 am
Location: Rogue River Valley, SW Oregon, USA

Post Posted November 10th, 2002, 4:58 pm

Which build?

Try 1108. Better than 1107.

Will save but won't remember the last folder used but only first folder.
8) Windows: XPproSP2
8) Gentoo & Overclockix Live CD
8) Latest Firefox of course

Cya later,
Steve

Thumper

User avatar
 
Posts: 8037
Joined: November 4th, 2002, 5:42 pm
Location: Linlithgow, Scotland

Post Posted November 10th, 2002, 5:34 pm

The clipboard on the 8th's build is broken, at least it is for me. Everything else is as broken as on the 7th, and that's after two reinstalls and profile wipes. I'm hanging on till the next Windows nightly.

- Chris

audioaficionado

User avatar
 
Posts: 76
Joined: November 7th, 2002, 12:56 am
Location: Rogue River Valley, SW Oregon, USA

Post Posted November 10th, 2002, 8:44 pm

Hmmm...

My clipboard is run by windows and it seems to work ok in my current nighly.
8) Windows: XPproSP2
8) Gentoo & Overclockix Live CD
8) Latest Firefox of course

Cya later,
Steve

Thumper

User avatar
 
Posts: 8037
Joined: November 4th, 2002, 5:42 pm
Location: Linlithgow, Scotland

Post Posted November 11th, 2002, 2:50 am

Last night's is running perfectly though. Excellent.

- Chris

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 4 guests