MozillaZine

!themes!

Discussion about official Mozilla Firefox builds
hfx_ben

User avatar
 
Posts: 29
Joined: November 6th, 2002, 6:30 pm
Location: Halifax, NS Canada

Post Posted January 8th, 2003, 8:02 am

I had a very nice *old* install of 0.5 in place.

Yesterday, after chatting in #mozillazine, I downloaded and installed the nightly. "It's great!" "Nightlies rock!" "No sweat!" "Nightly is the way to go!"

*!BAD BAD BAD WRONG WRONG!*

Who broke the theme? How can defaulting to a bid dumb red star be considered a Good Thing? How come Modern shows no sample in preferences? Why can I not reset to Classic? How come I'm getting "no priviledges" on the themes site? Why doesn't the themse site installer work? How come Phoenix doesn't know what to do with an XPI?

What's really funny is I moved to Phoenix after downloading a recent 1.2.1 ... 1.2.1 had been working so well I had actually been doing some work with it. *!DUMB!*

Nightly != progress
When you look to see how the system works,
you usually discover that it doesn't.

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 8th, 2003, 8:08 am

Jars and XPI's haven't worked since the 12/29 build.

http://www.mozillazine.org/forums/viewtopic.php?t=3564

Unfortunately, the problem has yet to be fixed. Get your 12/28 while you can.
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

flii

User avatar
 
Posts: 2208
Joined: November 6th, 2002, 11:29 pm
Location: hickville, south dakota

Post Posted January 8th, 2003, 9:51 am

the developers haven't had time to work on phoenix for a while, and this topic has been beaten to death with so many people posting about the same problem all over the phoenix forum... it won't take you long to find the other threads if you want to read more about it.

the conclusion has been to get 12-28 like alan said and sit tight until the devs fix xpi/jar installs.

Piel

User avatar
 
Posts: 216
Joined: November 11th, 2002, 4:26 pm
Location: Boston, MA

Post Posted January 8th, 2003, 10:39 am

Flii wrote:the developers haven't had time to work on phoenix for a while, and this topic has been beaten to death with so many people posting about the same problem all over the phoenix forum... it won't take you long to find the other threads if you want to read more about it.

the conclusion has been to get 12-28 like alan said and sit tight until the devs fix xpi/jar installs.


Congrats on breaking the 1200 mark for posts! :lol:

Lost User 2649
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted January 8th, 2003, 8:13 pm

Being new...Where might I get the 12/28/02 nightly?

Thanks,
Decon

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 8th, 2003, 8:15 pm

Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

hiznik

User avatar
 
Posts: 10
Joined: December 29th, 2002, 8:06 am
Location: under the table

Post Posted January 9th, 2003, 4:21 am

I know about the XPI troubles in the recent builds, so I went back to the 20021228 build and got back the extensions I wanted. Except the "Google (Tool)bar" which I have never seen work, having used Phoenix for less than a month in all.

But somewhere between the newer troubled builds and the old one, some things also happened to Phoenix that I did not expect and can' t explain (what with me being just a " user" and all).

1. The favorites imported from that other browser have wierded--instead of the actual long list of foldered favorites in the OS folder, Phoenix shows me some generic list of favorites that the other browser had originally installed by default. The other browser will show the actual list of favorites.

2. The Google search box in the upper right corner of the Phoenix browser window has ceased to function. Yeah, I can type in the box, but there is no Enter-and-search functioning--hitting Enter doesn't do anything except possible reloading the currently displayed tab/page.

If anyone can tell me how to "fix" these things, I would really appreciate it.

BTW, I had the same problem with the theme business that the original poster of this topic had when I installed my first nightly Phoenix build way back in Dec., 2002.

hiznik
':mrgreen:'
I don't drink. I don't like it. It makes me feel good. -- Oscar Levant

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 9th, 2003, 7:49 am

hiznik wrote:Yeah, I can type in the box, but there is no Enter-and-search functioning--hitting Enter doesn't do anything except possible reloading the currently displayed tab/page.


The default search engine is to search in the current page. Click the icon and it will show a dropdown of the other search engines currently installed. Sometimes it remembers which I used last, sometimes it doesn't.
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 4 guests