MozillaZine

Phoenix from 16-19/1/2003 can't install theme :(

Discussion about official Mozilla Firefox builds
Mgz

User avatar
 
Posts: 168
Joined: November 25th, 2002, 6:14 pm
Location: AB - Canada

Post Posted January 19th, 2003, 5:39 pm

maybe other built too :(


and when I download,have a little pop-up appear link of site I downloaded :(


I delete folder Phoenix and copy new phoenix but the setting still the same :shock:

0.5 work fine but have a bug with phpbb :(

Maybe I must stop using Phoenix until It got better :( :( ( :very sad:

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 19th, 2003, 5:52 pm

You don't post enough info. If you're using Windows, then no, installs have been broken since after 12/28. If you're using Linux, the broke after 01/16.
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

flii

User avatar
 
Posts: 2208
Joined: November 6th, 2002, 11:29 pm
Location: hickville, south dakota

Post Posted January 19th, 2003, 7:34 pm


daihard
Folder@Home

User avatar
 
Posts: 16633
Joined: November 17th, 2002, 6:27 pm
Location: Lynnwood, WA

Post Posted January 19th, 2003, 11:20 pm

alanjstr wrote:You don't post enough info. If you're using Windows, then no, installs have been broken since after 12/28. If you're using Linux, the broke after 01/16.

For Linux, the best bet is to get 2003-01-16 (which is what I use now). Builds before that date have the bug where you can't save images on the Web site.
Kubuntu 8.04 (kernel 2.6.24-25-generic) / KDE 3.5.10
CentOS 4.8 (kernel 2.6.9-78.0.22.ELsmp) / KDE 3.5.10
Mac OS X 10.6.1 (Snow Leopard) / iPhone 3GS (32GB black)

alanjstr
Moderator

User avatar
 
Posts: 9100
Joined: November 5th, 2002, 4:43 pm
Location: Anywhere but here

Post Posted January 20th, 2003, 9:29 am

daihard wrote:
alanjstr wrote:You don't post enough info. If you're using Windows, then no, installs have been broken since after 12/28. If you're using Linux, the broke after 01/16.

For Linux, the best bet is to get 2003-01-16 (which is what I use now). Builds before that date have the bug where you can't save images on the Web site.


I think I saw checkins for that. But other stuff is broken.
Former UMO Admin, Former MozillaZine General Mod
I am rarely on mozillaZine, so please do not send me a private message.
My Old Firefox config files

daihard
Folder@Home

User avatar
 
Posts: 16633
Joined: November 17th, 2002, 6:27 pm
Location: Lynnwood, WA

Post Posted January 20th, 2003, 9:49 am

alanjstr wrote:
daihard wrote:For Linux, the best bet is to get 2003-01-16 (which is what I use now). Builds before that date have the bug where you can't save images on the Web site.

I think I saw checkins for that. But other stuff is broken.

Looks like some new (or fixed) code from Mozilla breaks Phoenix. I wish the Mozilla team could do a little bit of QA on Phoenix, too. :mrgreen:
Kubuntu 8.04 (kernel 2.6.24-25-generic) / KDE 3.5.10
CentOS 4.8 (kernel 2.6.9-78.0.22.ELsmp) / KDE 3.5.10
Mac OS X 10.6.1 (Snow Leopard) / iPhone 3GS (32GB black)

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 2 guests