MozillaZine

Gran Paradiso Alpha 3

Discussion about official Mozilla Firefox builds
Old R.Marotta
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted March 30th, 2007, 6:42 am

@ -fullMetalJacket,

I've been using Gran Paradiso Alpha 3, that's what this forum is about...
And Cut and Paste on the Mac Build is spotty, I don't know if it's an extension or if it's the build,
but I had the same problem with Gran Paradiso Alpha 2 as well....Just wondering if anyone else
is having cut and paste problems to confirm a possible bug....

Other than that, I really like the new Alpha 3 build, it's much faster than Firefox 2.0.0.4pre
When I load it up on my Mac w/ 2 GB Ram, the sites are fully loaded even as the browser comes up, no waiting for sites to load....Major difference, I just wish they would start to add new features to it now, Once they get the graphics down, it shouldn't be too long....

Any thoughts?

;; Ray

James
Moderator

User avatar
 
Posts: 27673
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted March 30th, 2007, 11:37 am

michal017 wrote:You can install it into a separate directory but you can't use it at the same time..
At least that's my experience on GNU/Linux.

You can use them at same time. Just start the second build with the -no-remote switch and the profilemanger or profile name to start with a separate profile while in terminal or launcher etc.

./firefox -P -no-remote

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.4pre) Gecko/20070330 BonEcho/2.0.0.4pre
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a4pre) Gecko/20070330 Minefield/3.0a4pre

JKMickelson
 
Posts: 2
Joined: April 10th, 2007, 9:31 am

Post Posted April 10th, 2007, 2:03 pm

I am using Gran Paradiso 3.0a3.

A serious bug appeared in this release that prevents Unicode characters from being properly transferred via XMLHttpRequest. I think it may be related to the introduction of content filtering for extensions such as AdBlock Plus. The unicode transfer fails to properly with or without AdBlock Plus installed.

I cannot get FireBug 1.04 to work properly with 3.0a3 and XMLHttpRequests, so I cannot yet explicitly identify the problem area. Receiving unicode via XMLHttp works in prior versions of Gran Paradiso. My data contains Unicode and ASCII. The ASCII comes across fine while the Unicode simply disappears within the same one record.

Please advise as to the proper forum that this should be posted.

Thank you

jeby
 
Posts: 32
Joined: November 2nd, 2006, 8:41 am

Post Posted April 15th, 2007, 1:53 am

is there a mac optimized build with aqua form widgets? Just like the unofficial BonEcho?

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 2 guests