MozillaZine

Nightly Troubleshooting Information

Discussion about official Mozilla Firefox builds
Rohugh
 
Posts: 4
Joined: June 20th, 2011, 4:19 am

Post Posted August 22nd, 2011, 12:06 pm

Since today's nightly update the Flash plug-in has been crashing. Flash is up to date. I have switched to Aurora and everything is fine.

Anyone else seeing problems with 9.0a1 and Flash?

mikedl

User avatar
 
Posts: 1236
Joined: October 14th, 2010, 4:47 pm
Location: Florida, USA

Post Posted August 22nd, 2011, 12:07 pm

Follow the Nightly build threads. Much discussion there. :)
"It may be that there are true demonstrations; but this is not certain. Thus, this proves nothing else but that it is not certain that all is uncertain, to the glory of skepticism." Pascal's Pensées

Rohugh
 
Posts: 4
Joined: June 20th, 2011, 4:19 am

Post Posted August 22nd, 2011, 12:12 pm

OK, sorry for the wrong place. I have found the answer anyway.

https://bugzilla.mozilla.org/show_bug.cgi?id=680862

mikedl

User avatar
 
Posts: 1236
Joined: October 14th, 2010, 4:47 pm
Location: Florida, USA

Post Posted August 22nd, 2011, 4:58 pm

Rohugh wrote:OK, sorry for the wrong place. I have found the answer anyway.

https://bugzilla.mozilla.org/show_bug.cgi?id=680862

Sorry, I didn't mean to imply you presented your post was in the wrong location.
I just wanted to guide you to the most recent discussion related to your post.

My bad.
"It may be that there are true demonstrations; but this is not certain. Thus, this proves nothing else but that it is not certain that all is uncertain, to the glory of skepticism." Pascal's Pensées

cxrasher
 
Posts: 8
Joined: October 23rd, 2011, 6:02 pm

Post Posted October 23rd, 2011, 6:11 pm

Greets:
I'm using Nightly 10.0a1 (2011-10-23) and Win7x64 (all updates) with 2 ATI 4850s in crossfire with driver pack 11.9.
XFinity.net plays HULU tv episodes online, but it keeps insisting I install Silverlight 4.0.

Silverlight 4.o is already installed. :roll:

Uninstalling/reinstalling doesn't fix it.

Any other suggestions?

Thanks/regards.

JayhawksRock

User avatar
 
Posts: 10433
Joined: October 24th, 2010, 8:51 am

Post Posted October 23rd, 2011, 8:33 pm

cxrasher wrote:Greets:
I'm using Nightly 10.0a1 (2011-10-23) and Win7x64 (all updates) with 2 ATI 4850s in crossfire with driver pack 11.9.
XFinity.net plays HULU tv episodes online, but it keeps insisting I install Silverlight 4.0.

Silverlight 4.o is already installed. :roll:

Uninstalling/reinstalling doesn't fix it.

Any other suggestions?

Thanks/regards.

AFAIK there is no 64bit plugin for Firefox as part of the Silverlite installer. MS may have one to download seperatly.
"The trouble with quotes on the internet is you never know if they are genuine" ...Abraham Lincoln

Omega X

User avatar
 
Posts: 8130
Joined: October 18th, 2007, 2:38 pm
Location: A Parallel Dimension...

Post Posted October 24th, 2011, 11:56 am

Silverlight 4 doesn't have a 64-bit release version available. Silverlight 5 is 64bit. But its still in the RC phase.
Latest: Firefox/70.0.1 *ESR/68.2.0 - Mobile/70.0 - Thunderbird/68.2.0
Nightly: Nightly/72.0a1 - Mobile/72.0a1 - Daily/72.0a1

cxrasher
 
Posts: 8
Joined: October 23rd, 2011, 6:02 pm

Post Posted October 24th, 2011, 2:18 pm

I guess I have the 32 bit version installed then.

I'll give the 5 version a whirl. What could go wrong?

:-"

mikedl

User avatar
 
Posts: 1236
Joined: October 14th, 2010, 4:47 pm
Location: Florida, USA

Post Posted October 25th, 2011, 2:47 am

cxrasher wrote:I guess I have the 32 bit version installed then.

I'll give the 5 version a whirl. What could go wrong?

:-"


Works for me (Silverlight 5.0 RC) (on Win8 8102 running Fx Winx64 10.0a1):

Image

8-)
"It may be that there are true demonstrations; but this is not certain. Thus, this proves nothing else but that it is not certain that all is uncertain, to the glory of skepticism." Pascal's Pensées

aprekates
 
Posts: 1
Joined: January 5th, 2012, 9:43 am

Post Posted January 5th, 2012, 10:02 am

In debian squeeze ff nightly will log me out of phpmyadmin when i click on a table!.

alexandros


Ok. I'm not sure if ff was related to it.(i didnt remember having this problem before) i fix it with changing a phpmyadmin config variable.

Arakon
 
Posts: 1
Joined: January 6th, 2012, 12:24 am

Post Posted January 6th, 2012, 12:45 am

Whats funny is I look at all these unsuccessful reports for this or that from Nightly but Im running current version of Nightly on Win7HomePrem, AMD phenom II x6 , with 5gigs of ram (dont ask :S ) and ...... a stock On board GPU , With Down Them All, Ad Block Plus, Compatibility Reporter, And Speedfox all of which are "incompatible" My Download speed almost doubled with DTA, at least if you consider it being an overall higher consistent rate instead of jumping from high to next to nothing, ABP works Perfectly, and with speed fox im not seeing the browser hang out for a second or two to 15 while running .. well lots of DL's over 3GB, WAIK , VMPlayer, and some other stuff, Havent had A Single Issue except occasional Sluggish browsing when manually entering a URL, Loving the Compatibility add on telling me nothing is compatible though it makes me giggle, Overall Good job at least as far as Im concerned, OH only other problem I had was trying to Seek while using real player running a flash vid , kept taking like 15 mins to search ahead to where I moved the cursor, somehow its Nightly related cause I switched to FF and Bam problem solved... then I switched back to Nightly as over all its much faster, and dealt with not being able to seek :wink: Anyhow keep up the good work 8-)

mcquicker
 
Posts: 9
Joined: January 9th, 2012, 10:17 am

Post Posted January 9th, 2012, 10:21 am

Last nightly update deletes passwords from the "saved passwords" feature and changes the font of the Speed Dial icons, so they expand when you increase the view font.

This is not the way it is supposed to work, is it?

Also, when will this build be finished?

Thanks in advance
Peter Bond
--------------------------------------------------------
WIN 7 Ultimate - 64 bit
Nightly 64 bit
Last functioning build = 12.0a1 (2012-01-07)

The last build of 2012-01-09 is having the problems described above.

mikedl

User avatar
 
Posts: 1236
Joined: October 14th, 2010, 4:47 pm
Location: Florida, USA

Post Posted January 9th, 2012, 9:54 pm

Not seeing it on my end.

In other words, no issues.
"It may be that there are true demonstrations; but this is not certain. Thus, this proves nothing else but that it is not certain that all is uncertain, to the glory of skepticism." Pascal's Pensées

mcquicker
 
Posts: 9
Joined: January 9th, 2012, 10:17 am

Post Posted January 11th, 2012, 3:36 am

The problem described above stems from the All-in-one-Sidebar extension Ver. 0.7.14

IGraham
 
Posts: 95
Joined: November 20th, 2004, 4:18 am
Location: UK

Post Posted January 12th, 2012, 2:08 pm

All-in-one-Sidebar isn't playing nicely with my nightly 12.0a1 either, so has been uninstalled
Unfortunately I'll have no way of knowing if they start to play nicely again

Return to Firefox Builds


Who is online

Users browsing this forum: No registered users and 2 guests